<!doctype html>
<html lang="en" class="no-js">
<head>
    <title>Hans Zimmer - Classical Music</title>
    <meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="title" content="Hans Zimmer" />
<meta property="og:site_name" content="Classical Music" />
<meta property="og:title" content="Zimmer, Hans" />
<meta property="og:url" content="https://www.classical-music.com/composers/hans-zimmer/" />
<meta property="twitter:title" content="Zimmer, Hans" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@MusicMagazine" />
<meta property="twitter:creator" content="@MusicMagazine" />
<meta property="og:image" content="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&amp;resize=620,413" />
<meta property="twitter:image" content="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&amp;resize=620,413" />
<meta name="google-site-verification" content="t1hPGN1gcg4jLhfQvvEcL2hlf8d05UoxnM0LZFZ3LnA" />
<meta name="description" content="You might know the name, you might know the music, but just who is Hans Zimmer? Where did he come from? What’s he best known for? Here’s everything you need to know about the undisputed King of Hollywood film music." />
<meta property="og:description" content="You might know the name, you might know the music, but just who is Hans Zimmer? Where did he come from? What’s he best known for? Here’s everything you need to know about the undisputed King of Hollywood film music." />
<meta property="twitter:description" content="You might know the name, you might know the music, but just who is Hans Zimmer? Where did he come from? What’s he best known for? Here’s everything you need to know about the undisputed King of Hollywood film music." />
<meta property="og:type" content="article" />
<meta name="ntv-kv" values="composers" key="channel" />
<meta name="ntv-kv" values="composers,z" key="cat" />
<meta name="ntv-kv" values="glossary" key="subcat" />
<meta name="ntv-kv" values="tv-and-film-music" key="posttag" />
<meta name="ntv-kv" values="145389" key="pageid" />
<meta name="ntv-kv" values="Zimmer Hans" key="title" />

            
    
    <script>
    window.dataLayer = window.datalayer || [];

    window.dataLayer.push({
        event: "Page Data",
        sections: "composers",
        authors: "Debbie Graham",
        time: (new Date()).getTime(),
        channel: "composers",
        primary_cat: "composers",
        cat: ["composers","z"],
        subcat: "glossary",
        pageid: "145389",
        taxonomies: {  "posttag":["tv-and-film-music"], }
    });
</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NSL67ZT');</script>
    <!-- End Google Tag Manager -->

    
                <script>
  LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};

  LUX.label = 'glossary item';
</script>
    
                <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
        <script src="https://www.classical-music.com/wcp/themes/im-fabric/dist/js/advertising/adManager-0445023e62922c4ab6a0.js" async></script>
    
                <script src="https://cdn.speedcurve.com/js/lux.js?id=430481854" async defer crossorigin="anonymous"></script>
    
    <script>document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className.replace(/\bno-js\b/, "js");</script>

                <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  const useFallback = [/^localhost$/, /^127\.0\.0\.1$/, /\.imdserve\.com$/, /^develop\./, /^release\./].filter(function(pattern){
    return pattern.test(window.location.hostname);
  }).length > 0;
  var host = useFallback ? 'immediate.fallback' : window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '-0C6KuZYa9BXe', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- Manage Cookies footer link QC2 -->
<script>
window.addEventListener('DOMContentLoaded', function() {
  var link = document.querySelector('.js-launch-consent');
  if (link !== null) {
    link.addEventListener('click', function(e) {
      e.preventDefault();
      window.__tcfapi('displayConsentUi', 2, function(){});
    });
  }
});
</script>
    
    
            <script>
            //<![CDATA[
            window.webpackManifest = {"js/0-dd89574f3928d0b34fb4.js":"js/0-dd89574f3928d0b34fb4.js","js/1-53b24ef83fbfe673173e.js":"js/1-53b24ef83fbfe673173e.js","js/2-e4841cafb7405faf67c2.js":"js/2-e4841cafb7405faf67c2.js","js/3-ab0982a6051f63bdf2ce.js":"js/3-ab0982a6051f63bdf2ce.js","js/4-0d25d69e68208f0ac2a1.js":"js/4-0d25d69e68208f0ac2a1.js","js/5-4856a1e0d9bfd8657d1c.js":"js/5-4856a1e0d9bfd8657d1c.js","js/6-cf4f44a0cf7e43d20626.js":"js/6-cf4f44a0cf7e43d20626.js","js/7-ef97ef0106bb37d19a55.js":"js/7-ef97ef0106bb37d19a55.js","js/8-387312fc2764253a1ffd.js":"js/8-387312fc2764253a1ffd.js","js/10-c1df7197244a0c57e059.js":"js/10-c1df7197244a0c57e059.js","js/11-7e6836aab78cfe28401e.js":"js/11-7e6836aab78cfe28401e.js","js/12-d996bcaa39494a647303.js":"js/12-d996bcaa39494a647303.js","js/13-68a7b0f496dd129bff69.js":"js/13-68a7b0f496dd129bff69.js","js/14-5a4049585bbc8c11f8c7.js":"js/14-5a4049585bbc8c11f8c7.js","js/15-58d5b5b749c930a57fb5.js":"js/15-58d5b5b749c930a57fb5.js","js/16-26335b716c45705fbcbf.js":"js/16-26335b716c45705fbcbf.js","js/17-2da1c3bf581da25eb06a.js":"js/17-2da1c3bf581da25eb06a.js","js/18-cc9b40eb67c44e5f6840.js":"js/18-cc9b40eb67c44e5f6840.js","js/19-1dfd56905cdb5423005b.js":"js/19-1dfd56905cdb5423005b.js","js/20-527054774cac4cf4643e.js":"js/20-527054774cac4cf4643e.js","js/21-1946bd495754118f253b.js":"js/21-1946bd495754118f253b.js","js/22-2bcf43b5a6f3f0c1acbf.js":"js/22-2bcf43b5a6f3f0c1acbf.js","js/23-0a45094755ff5f7b34af.js":"js/23-0a45094755ff5f7b34af.js","js/24-06610efe479c374389e4.js":"js/24-06610efe479c374389e4.js","js/25-ae26ac273eba935a3441.js":"js/25-ae26ac273eba935a3441.js","js/26-0604d219deb283783f64.js":"js/26-0604d219deb283783f64.js","js/27-99aa3b4b8df42ecb0436.js":"js/27-99aa3b4b8df42ecb0436.js","js/28-79eb5d5ec072ff5ad657.js":"js/28-79eb5d5ec072ff5ad657.js","js/29-8d389658b6fc23ba89fb.js":"js/29-8d389658b6fc23ba89fb.js","js/30-1084848d983d9adf233c.js":"js/30-1084848d983d9adf233c.js","js/31-cea6c65c3296ac3e3ee3.js":"js/31-cea6c65c3296ac3e3ee3.js","js/32-de0d1ff527b397e3d519.js":"js/32-de0d1ff527b397e3d519.js","js/36-9653920cc40eb822d003.js":"js/36-9653920cc40eb822d003.js"};
            //]]>
        </script>
    
    
    
        <script>
        (function(d) { var config = {"kitId":"vxp5evx","scriptTimeout":3000,"async":true}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src="https://use.typekit.net/vxp5evx.js";tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s) })(document);
    </script>

    
    
                <script>
            window.IM = window.IM || {}; window.IM.PermutiveModel = (function () { return {"page":{"primaryCategory":["Composers"],"category":["Composers","Z"],"subcategory":["Z"],"channel":"other","title":"Zimmer, Hans","article":{"id":"145389","description":"You might know the name, you might know the music, but just who is Hans Zimmer? Where did he come from? What\u2019s he best known for? Here\u2019s everything you need to know about the undisputed King of Hollywood film music.","author":"Debbie Graham","type":"glossary-item","tags":["TV and film music"]}}} })();
        </script>
    
                <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{"apiHost": "permutive.classical-music.com", "consentRequired": true});
</script>
        <script async src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script>
    
    

            <link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//media.immediate.co.uk' />
<link rel='stylesheet' id='fabric-style-css'  href='//www.classical-music.com/wcp/themes/im-classicalmusic-theme/dist/./css/app-405ccdd6700b1b1872ad.css' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='fabric-ie9-css'  href='https://www.classical-music.com/wcp/themes/im-fabric/assets/src/scss/ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.classical-music.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel="canonical" href="https://www.classical-music.com/composers/hans-zimmer/" />
<meta name="robots" content="index,follow" /><link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-512_512_CMBaseGrey-6b12fbc-86b9c53.png?quality=90&#038;resize=32,32" sizes="32x32" />
<link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-512_512_CMBaseGrey-6b12fbc-86b9c53.png?quality=90&#038;resize=192,192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-512_512_CMBaseGrey-6b12fbc-86b9c53.png?quality=90&#038;resize=180,180" />
<meta name="msapplication-TileImage" content="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-512_512_CMBaseGrey-6b12fbc-86b9c53.png?quality=90&#038;resize=270,270" />

    
</head>

<body class="glossary-item-template-default single single-glossary-item postid-145389 wp-custom-logo elementor-default"
      data-template="base.twig"
      data-cmp-provider="quantcast_v2"
            data-page-common-settings='{}'
      data-page-info='{ "lazyLoading": {"enabled":false,"renderMarginPercent":1000,"mobileScaling":0}, "headerBidder": "index_exchange", "headerBidderUrl": "//js-sec.indexww.com/ht/p/184306-1529406013902.js", "headerBidderTimeout": "", "unitName": "/176986657/classical_music.com/composers/composers", "targets": { "channel": ["composers"], "primary_cat": ["composers"], "cat": ["composers","z"], "subcat": ["glossary"],  "posttag":["tv-and-film-music"], "pageid": ["145389"], "configuration": ["live"] } }'>

        <noscript class="qa-gtm-script">
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-NSL67ZT"
                height="0"
                width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>

            <div id="div-gpt-ad-1x1"
    class="dfp-ad ad-oop"
    data-adsizes='[[[0,0],[1,1]]]'
    data-adtargets='{"pos":[]}'
    data-position="outOfPage">
</div>
        <div class="ad-banner-container js-ad-banner-container">
  <div class="ad-banner-wrapper js-ad-banner-wrapper">
    <div id="fc89d8ab-5d82-496d-bcb5-9669d5faeb24"
      class="ad-banner js-ad-banner dfp-ad"
      data-adsizes='[[[970,50],[[970,250],[728,90],"fluid"]],[[768,50],[[728,90],"fluid"]],[[0,0],[[320,50],[300,50],"fluid"]]]'
      data-adtargets='{"pos":["leader1","top","banner_leader"]}'
      data-position="header">
    </div>
    <div class="ad-banner-dismiss js-ad-banner-dismiss icon-close" data-grunticon-embed></div>
  </div>
</div>
                     
<header class="site-header js-site-header site-header--center">

  <div class="skip-links">
    <h2 class="skip-links__title">Accessibility Links</h2>
    <ul class="skip-links__list">
        <li class="skip-links__link"><a href="#main-content">Skip to Main Content</a></li>
        <li class="skip-links__link"><a href="#main-nav">Skip to Main Navigation</a></li>
        <li class="skip-links__link"><a href="#site-footer">Skip to Footer</a></li>
    </ul>
</div>

  <div class="site-header__inner
              js-site-header-inner
              is-dark
              fluid-container">

                  
<div class="site-header__eyebrow">
    <div class="eyebrow eyebrow--inverted">
        <div class="container">
            <a href="https://www.classical-music.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&resize=427,67" alt="" class="sticky-logo"/>
            </a>
                        <div class="eyebrow__inner">
                <div class="eyebrow__user-controls js-login-control-container nav-btn" id="user-settings-menu" hidden>
    <input type="hidden" class="js-login-controls-nonce" disabled="true" value="629c658f67">
    <div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__description">
    	<span class="nav-btn__item">
    		<a id="sign-in" class="nav-btn__item-link" href="https://www.classical-music.com/signin">Sign In</a>
    	</span>
    	<span class="nav-btn__item">
    		<a id="register" class="nav-btn__item-link" href="https://www.classical-music.com/register">Register</a>
    	</span>
    </div>
    <div class="nav-btn__menu nav-btn__menu--mob-only">
    	<div class="nav-btn__menu-card nav-btn__menu-card--inline js-login-controls-dropdown">
    <a id="dropdown-sign-in" href="https://www.classical-music.com/signin" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Sign In
    </a>
    <a id="dropdown-register" href="https://www.classical-music.com/register" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Register
    </a>
</div>    </div>
</div>

<div class="eyebrow__user-controls js-login-control-container nav-btn is-logged-in" id="nav-user-controls" hidden>
	<div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__menu">
		<div class="nav-btn__menu-card js-login-controls-dropdown">
			<a id="dropdown-user-settings" href="/user-settings" class="nav-btn__menu-card-item nav-btn__menu-card-item"> 
	Settings
</a>
			<a id="dropdown-sign-out" href="https://www.classical-music.com/logout" class="nav-btn__menu-card-item nav-btn__menu-card-item">
				Sign out
			</a>
		</div>
	</div>
	<div class="nav-btn__description">
		<div class="nav-btn__arrow-text">
			My account
		</div>
	</div>
</div>
            </div>
        </div>
    </div>
</div>
       
    <div style="" class="site-header__brand-block site-header__brand-block-with-eyebrow">
        <div class="container container--no-gutters site-header__inner--vcenter ">

            <a class="logo logo--left" href="https://www.classical-music.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&resize=427,67" alt="" class="logo__desktop" />
                <img src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3b99d30e-9a20-492c-8dcc-b6314668059f-e193e42.png?quality=90&resize=170,14" alt="" class="logo__mobile" />
            </a>

            
                          <div class="site-header__custom-links">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="&#x2F;magazine&#x2F;subscribe&#x2F;&#x3F;utm_content&#x3D;header-button"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe
            </span>
        </span>
    </span>

    </a>
            </div>
              </div>
                    </div>
    </div>


    <div class="site-header__nav">
      <div class="container container--static container--no-gutters">
        <div class="nav-container js-nav-container is-active">

    <span class="nav-activator js-nav-activator" aria-label="Open close main menu on mobile device">
        <span class="nav-activator__icon nav-activator__icon--open icon icon-menu" data-grunticon-embed></span>
        <span class="nav-activator__icon nav-activator__icon--close icon icon-close" data-grunticon-embed></span>
    </span>
            <div class="nav-search"
    data-autocomplete-enabled="yes"
        data-search-config-url="https://search.api.immediate.co.uk"
    data-search-config-client-id="classical-music"
    >
    <div class="nav-search__activator icon-search"
            data-grunticon-embed
            aria-label="Button to open and close the search box"
            aria-expanded="false"
            role="search"
            tabindex="-1">
    </div>

    <div class="nav-search__dropdown">
        <div class="container container--no-gutters">
            <form class="nav-search__form"
                  role="search"
                  action="/search"
                  method="get">

                <div class="nav-search__input-container">
                    <div class="input-textbox-clearable js-input-textbox-clearable">
    
<input
	id="nav-search__input"
	name="q"
	type="search"
	class="input-text  input-textbox-clearable__text js-input-textbox-clearable-text nav-search__input"
	placeholder=""
	value=""
	
	aria-label="navigation search"
	
	
	autocomplete="off"
/>
    <i class="input-textbox-clearable__clear js-input-textbox-clearable-clear icon-close-circle" data-grunticon-embed></i>
</div>
                    <ul class="nav-search__results grouped-list__sub-list"></ul>
                </div>

                
    <button class="standard-button  nav-search__submit"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Search
            </span>
        </span>
    </span>

    </button>
            </form>
        </div>
    </div>
</div>
    
    <div id="main-nav" class="nav js-nav my has-search">

        <div class="nav__primary js-sticky-nav">
            <div class="nav__inner">
                              <div class="site-header__custom-links site-header__custom-links--in-menu">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="&#x2F;magazine&#x2F;subscribe&#x2F;&#x3F;utm_content&#x3D;header-button"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe
            </span>
        </span>
    </span>

    </a>
            </div>
                </div>
                            <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.classical-music.com/news/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">News</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/reviews/"
                    
                    
                    
                   role="menuitem">Reviews<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    Reviews
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/reviews/"
                                   role="menuitem">
                                    View all Reviews
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/orchestral/"
                                        
                                        
                                        
                                       role="menuitem">Orchestral                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/concerto/"
                                        
                                        
                                        
                                       role="menuitem">Concerto                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/opera/"
                                        
                                        
                                        
                                       role="menuitem">Opera                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/choral-song/"
                                        
                                        
                                        
                                       role="menuitem">Choral &amp; Song                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/chamber/"
                                        
                                        
                                        
                                       role="menuitem">Chamber                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/instrumental/"
                                        
                                        
                                        
                                       role="menuitem">Instrumental                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/jazz/"
                                        
                                        
                                        
                                       role="menuitem">Jazz                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/world/"
                                        
                                        
                                        
                                       role="menuitem">World                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/historical/"
                                        
                                        
                                        
                                       role="menuitem">Historical                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/screen/"
                                        
                                        
                                        
                                       role="menuitem">Screen                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/books/"
                                        
                                        
                                        
                                       role="menuitem">Books                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/features/"
                    
                    
                    
                   role="menuitem">Features<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    Features
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/features/"
                                   role="menuitem">
                                    View all Features
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/composers/"
                                        
                                        
                                        
                                       role="menuitem">Composers                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/features/works/"
                                        
                                        
                                        
                                       role="menuitem">Works                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/features/recordings/"
                                        
                                        
                                        
                                       role="menuitem">Recordings                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/features/artists/"
                                        
                                        
                                        
                                       role="menuitem">Artists                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/features/articles/"
                                        
                                        
                                        
                                       role="menuitem">Articles                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                 promo-slot                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/listen/"
                    
                    
                    
                   role="menuitem">Listen<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                         promo-slot                                            ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    Listen
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/listen/"
                                   role="menuitem">
                                    View all Listen
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/listen/podcast/"
                                        
                                        
                                        
                                       role="menuitem">Podcast                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/listen/playlists/"
                                        
                                        
                                        
                                       role="menuitem">Playlists                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/listen/freedownload/"
                                        
                                        
                                        
                                       role="menuitem">Free Download                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                            <div class="promo-block">
            <div class="promo-block__heading-container">
                                                                            </div>
        <div class="promo-block__slot-container">
                                    <div class="promo-block__slot">
                    <div class="standard-card-new
    ">

    <div class="standard-card-new__main">

        
                <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--" href="https://www.bbc.co.uk/programmes/p07pt73s">
                                    <img src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/R3_logo-889bb46-e1591393593410.jpg?quality=45&#038;resize=620,413" srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/R3_logo-889bb46-e1591393593410.jpg?quality=90&amp;resize=150,99 150w, " sizes="(max-width: 620px) 100vw, 620px" width="620" height="413" class="img-container__image img-fluid wp-image-108917 alignnone size-landscape_thumbnail" alt="BBC_R3_logo" title="BBC_R3_logo" />
        </a>
    </div>

        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-7">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.bbc.co.uk/programmes/p07pt73s">Listen to Radio 3</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
        
    
</div>
                </div>
                                            </div>
</div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/magazine/"
                    
                    
                    
                   role="menuitem">Magazine<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    Magazine
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/magazine/"
                                   role="menuitem">
                                    View all Magazine
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/subscribe/?utm_content=category-link"
                                        
                                        
                                        
                                       role="menuitem">Subscribe                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/magazine/issues/"
                                        
                                        
                                        
                                       role="menuitem">Issues                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/news/sign-bbc-music-magazine-newsletter/"
                                        
                                        
                                        
                                       role="menuitem">Newsletter                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/magazine/about-us/"
                                        
                                        
                                        
                                       role="menuitem">About us                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.classical-music.com/features/articles/concertlivestreams/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Livestreams</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.classical-music.com/awards/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Awards 2021</a>
            
        </div>
    </nav>
            </div>
            <div class="brand-bar"></div>
            <div class="nav__quick-links">
                <nav class="nav__menu" aria-label="Main Navigation">
    </nav>
            </div>
        </div>
    </div>
</div>
      </div>
    </div>
    <div class="brand-bar"></div>
  </div>

  
</header>

  <div class="piano-inline-template__container">
    <div class="piano-inline-template--high js-piano-high"></div>
  </div>
            
    <div class="js-site-main site-main fluid-container body-background">
                                                                                <div class="container">
    <ol class="breadcrumb " itemscope itemtype="http://schema.org/BreadcrumbList">
                                    <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.classical-music.com"
                        itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li>
                                                <li class="breadcrumb__item breadcrumb__item--mobile"
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.classical-music.com/composers/"
                        itemprop="item">
                        <span itemprop="name">Composers</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>
                                                <li class="breadcrumb__item ">
                    <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                    <span class="body-copy-extra-small breadcrumb__link breadcrumb__link--active">Zimmer, Hans</span>
                </li>
                        </ol>
</div>
                                                        
        <div id="main-content">
            
			
			<script type="application/ld+json" class="qa-structured-data">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</script>
	
	<article
		class="
			template-article
			template-article--glossary-item
			template-article--headline-led
			body-background
		"
		id="post-145389"
		itemscope
		itemtype="http://schema.org/Article"
	>

		
		<div class="container">
			<div class="template-article__content layout-md-rail">
				<div class="layout-md-rail__primary js-content" itemprop="articleBody">

											

    <div class=" mb-md">
        <!--googleoff: all-->
<div class="template-article__affiliate_messaging">
    <div class="editor-content body-copy-small"><em>All products and recordings are chosen independently by our editorial team. This review contains affiliate links and we may receive a commission for purchases made. Please read our <a href="https://www.classical-music.com/features/articles/classical-music-com-affiliate-links/" target="_blank" rel="noopener">affiliates FAQ page</a> to find out more.</em></div>
</div>
<!--googleon: all-->
    </div>

<header class="template-article__header template-article__header--headline-led">

    
    
            <div class="container template-article__header-content template-article__header-content--headline-led">

    <div class="template-article__header-main template-article__header-main--headline-led ">

        
<h1 class="heading-1 template-article__title template-article__title--headline-led mb-md" itemprop="headline name">Zimmer, Hans</h1>

    <p class="pronunciation pronunciation--headline-led body-copy qa-pronunciation">| <i>Zim-err</i> |</p>



    <p
    class="template-article__description template-article__description--headline-led body-copy-large"
    itemprop="description"
>
    You might know the name, you might know the music, but just who is Hans Zimmer? Where did he come from? What’s he best known for? Here’s everything you need to know about the undisputed King of Hollywood film music.
</p>

                



                            




  <div class="template-article__social-share template-article__social-share--headline-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.classical-music.com%2Fcomposers%2Fhans-zimmer%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=Zimmer%2C%20Hans%20%40MusicMagazine%0A%0A&amp;url=https%3A%2F%2Fwww.classical-music.com%2Fcomposers%2Fhans-zimmer%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.classical-music.com%2Fcomposers%2Fhans-zimmer%2F&media=https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=600,600&description=Zimmer, Hans"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--pinterest">
                  <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item hidden-for-md-up">
            <a
              href="whatsapp://send?text=%22Zimmer, Hans%22%20https%3A%2F%2Fwww.classical-music.com%2Fcomposers%2Fhans-zimmer%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--whatsapp">
                  <i
  data-embed-icon
  class="icon"
  data-name="whatsapp"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Whatsapp</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.classical-music.com%2Fcomposers%2Fhans-zimmer%2F&title=Zimmer, Hans"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--reddit">
                  <i
  data-embed-icon
  class="icon"
  data-name="reddit"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Reddit</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fwww.classical-music.com%2Fcomposers%2Fhans-zimmer%2F&n=Zimmer, Hans"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--blogger">
                  <i
  data-embed-icon
  class="icon"
  data-name="blogger"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Blogger</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Zimmer, Hans&body=You might know the name, you might know the music, but just who is Hans Zimmer? Where did he come from? What’s he best known for? Here’s everything you need to know about the undisputed King of Hollywood film music.%0A%0Ahttps%3A%2F%2Fwww.classical-music.com%2Fcomposers%2Fhans-zimmer%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

      <script type="application/json" class="js-social-share-settings">
    {"facebook":"1","twitter":"1","pinterest":"1","whatsapp":"1","reddit":"1","blogger":"1","email":"1","twitter_handle":"@MusicMagazine","facebook_auth_code":"","email_subject_prefix":"","email_body_prefix":"","twitter_text":"Zimmer, Hans @MusicMagazine","email_subject":"Zimmer, Hans","email_body":"You might know the name, you might know the music, but just who is Hans Zimmer? Where did he come from? What\u2019s he best known for? Here\u2019s everything you need to know about the undisputed King of Hollywood film music.","post_link":"https:\/\/www.classical-music.com\/composers\/hans-zimmer\/","post_title":"Zimmer, Hans"}
  </script>
        
    </div>

</div>


    <div class="template-article__hero template-article__hero--headline-led">
    <div class="template-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

        <div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-145419 align size-hero_image image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Who is Hans Zimmer" title="Who is Hans Zimmer"/>
</picture>
</div>

        <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=90&resize=768%2C574">
        <meta itemprop="width" content="768">
        <meta itemprop="height" content="574">

                <div class="competition__closed-banner is-hidden"></div>
<p class="competition__closed-banner-text is-hidden">This competition is now closed</p>        
    </div>
</div>


<div class="template-article__post-info template-article__post-info--headline-led ">
        

            <p class="template-article__published-date template-article__published-date--headline-led body-copy-extra-small mb-xxs">
        Published: <time datetime="2021-02-12T13:44:31+00:00">February 12, 2021 at 1:44 pm </time>
                    <meta itemprop="datePublished" content="2021-02-12T13:44:31+00:00">
            <meta itemprop="dateModified" content="2021-02-16T10:41:22+00:00">
            </p>
</div>

    
</header>
					
					
																<div class="template-article__main-content ">

							
							
							<link itemprop="mainEntityOfPage" href="https://www.classical-music.com/composers/hans-zimmer/"/>

							
							
																						<section class="template-article__editor-content editor-content ev-meter-content" itemprop="articleBody">
																		<h2>When and where was Hans Zimmer born?</h2>
<p>Born in Frankfurt in 1957, Zimmer attended boarding school in Switzerland before moving to England in his teens. His middle name is… Florian!</p>
<div class="template-article__advert"><div class="single-mpu js-mpu dfp-ad js-dfp-ad-top " id="6d4af816-709e-45ce-a26b-b860a28ade43" data-adsizes='[[[960,400],[[300,600],[300,251],[300,250],"fluid"]],[[0,0],[[300,251],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu1","top","glossary_top"]}' data-position="sidebarTop">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div><h2>Is Hans Zimmer self-taught?</h2>
<p>Yes! Though he received some <strong><a href="https://www.classical-music.com/features/articles/who-invented-the-piano/">piano</a></strong> tuition as a child, his natural curiosity and eagerness to experiment saw him abandon formal training; he is self-taught.</p>
<h2><strong>What instruments does </strong>Hans Zimmer <strong>play?</strong></h2>
<div class="template-article__advert"><div id="ab733fed-1f5f-4ae9-8c0a-c0b0e16d735d" class="dfp-ad teads" data-adsizes="[[[0,0],[[300,1]]]]" data-adtargets='{"pos":["outstream"]}'>
</div>
</div><p>Zimmer is a multi-instrumentalist, at home with a guitar in his hands, or at the keyboard of a piano or synthesiser. Electronic music-making has formed a large part of Zimmer’s career, from his own youthful interest in its burgeoning technological possibilities to breaking new ground himself in its use in film music.</p>
<h2><strong>How did </strong>Hans Zimmer’s <strong>music career start?</strong></h2>
<p>It was at the keyboard where Hans Zimmer began his professional life as a musician, performing in bands in the late 1970s and into the ’80s. These include London-based band The Buggles, with whom Zimmer performed on their hit ‘Video Killed The Radio Star’. Writing, performing and producing were his day-to-day, including penning jingles for adverts and the occasional TV theme (who remembers his theme song for the quiz show, <em>Going for Gold</em>?).</p>
<h2><strong>What were </strong>Hans Zimmer’s <strong>first film scores?</strong></h2>
<p>Zimmer found a mentor and business partner in the film composer Stanley Myers. They set up a studio in London and worked together on projects. Some of Zimmers earliest credits at this time include the Channel Four film <em>My Beautiful Launderette, The Fruit Machine</em> and the mini-series <em>First Born</em>. His sound drew the attention of producers and directors, and it wasn’t long before Hollywood came knocking, quite literally.</p>
<h2><strong>What took Hans Zimmer to Hollywood?</strong></h2>
<p>Director Barry Levinson sought Zimmer out, knocked on his studio door one evening and invited him to score <em>Rain Man</em> in the US. It was an offer the composer couldn’t refuse, and so he found himself composing music for what would become one of the hit movies of the year. He also received his first ever Oscar nomination for his efforts. Zimmer never looked back, going on to score Ridley Scott’s <em>Black Rain</em> and the Oscar-winning drama, <em>Driving Miss Daisy</em>.</p>
<h2><strong>What are Hans Zimmer’s most famous film scores?</strong></h2>
<p>Zimmer has written music for some of the most successful films and franchises in recent years, bringing to them his inate dramatic sensibility and an envelope-pushing innovative flair. <em>Gladiator</em> will be familiar to millions, not to mention his music for the <em>Pirates of the Caribbean</em> series. Then there’s <em>The Dark Knight</em>, <em>Inception</em> and even <strong><a href="https://www.classical-music.com/features/works/guide-music-disneys-lion-king/"><em>The Lion King</em></a></strong>…</p>
<h2><strong>Wait, did Hans Zimmer really score <em>The Lion King</em>?!</strong></h2>
<p>That’s right, while Elton John and Tim Rice wrote the songs, it was Zimmer who provided the emotional heart of the film’s soundtrack. He even won an Oscar for it. It was the first in a long line of animated features Zimmer would compose music for, from <em>The Prince of Egypt</em> to <em>Kung Fu Panda</em>.</p>
<h2><strong>How many Oscars does Hans Zimmer have?</strong></h2>
<p>Just the one, actually, for <em>The Lion King</em>. He has been nominated a further ten times, though, most recently for 2017’s <em>Dunkirk</em>.</p>
<ul><li><strong><a class="standard-card-new__article-title" href="https://www.classical-music.com/features/articles/who-has-won-the-most-oscars-for-film-music/">Who has won the most Oscars for film music?</a></strong></li>
<li><strong><a class="standard-card-new__article-title" href="https://www.classical-music.com/features/articles/all-the-oscar-winners-and-nominees-for-best-original-score/">Winners of Oscars for Best Original Score: all the nominated soundtracks from the history of the Academy Awards</a></strong></li>
</ul><h2><strong>What do his children do?</strong></h2>
<p>Hans’s daughter Zoe is an artist and photographer, while his son, Jake, has followed in his footsteps and is embarking on a career as a film composer. He has another younger son and daughter, Max and Brigitte.</p>
<h2><strong>What are the best Hans Zimmer</strong><strong> recordings…?</strong></h2>
<p><strong><em>The Lion King </em> (Walt Disney Records/The Legacy Collection)</strong></p>
<ul><li><strong><a href="https://www.amazon.co.uk/Walt-Disney-Records-Legacy-Collection/dp/B00M1560QK/ref=sr_1_1?tag=classicalm05c-21&amp;ascsubtag=classicalmusic-145389" target="_blank" rel="nofollow">Buy from Amazon</a></strong></li>
</ul><p><strong><em>Gladiator – </em>Music from the Motion Picture (Decca)</strong></p>
<ul><li><a href="https://www.amazon.co.uk/Gladiator-Special-Anniversary-Lyndhurst-Orchestra/dp/B000ALLLDO/ref=sr_1_2?tag=classicalm05c-21&amp;ascsubtag=classicalmusic-145389" target="_blank" rel="nofollow"><strong>Buy from Amazon</strong></a></li>
</ul><p><strong><em>The World of Hans Zimmer </em>(Sony Classical)</strong></p>
<ul><li><strong><a href="https://www.amazon.co.uk/World-Hans-Zimmer-Symphonic-Celebration/dp/B07HSK39R3/ref=sr_1_1?tag=classicalm05c-21&amp;ascsubtag=classicalmusic-145389" target="_blank" rel="nofollow">Buy from Amazon</a></strong></li>
</ul><div class="nativo"></div><p><strong><em>Hans Zimmer – Live in Prague </em>(DVD/Blu-ray)</strong></p>
<ul><li><strong><a href="https://www.amazon.co.uk/Live-Prague-Blu-Ray-Hans-Zimmer/dp/B0753CGWBC/ref=sr_1_4?tag=classicalm05c-21&amp;ascsubtag=classicalmusic-145389" target="_blank" rel="nofollow">Buy from Amazon</a></strong></li>
</ul><div class="template-article__advert"><div class="single-mpu js-mpu dfp-ad js-dfp-ad-bottom " id="1c142fdc-dc2b-47f3-a665-c411103c8508" data-adsizes='[[[960,400],[[300,253],[300,250],"fluid"]],[[0,0],[[300,253],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu2","bottom","recipe_bottom","glossary_bottom"]}' data-position="sidebarBottom">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div><p><strong>We named Hans Zimmer one of the <a href="https://www.classical-music.com/features/articles/top-film-composers-ever/">greatest film composers ever</a></strong></p>
<section class="highlight "><div class="highlight__content editor-content">
        <ul><li><strong><a href="https://www.classical-music.com/features/articles/best-bond-film-theme-tune/">Which is the best Bond film theme tune?</a></strong></li>
<li><strong><a href="https://www.classical-music.com/features/articles/what-is-the-difference-between-a-film-score-and-film-soundtrack/">What is the difference between a film score and film soundtrack?</a></strong></li>
<li><strong><a href="https://www.classical-music.com/features/articles/six-best-film-scores/">Six of the best… film scores</a></strong></li>
<li><strong><a href="https://www.classical-music.com/features/works/six-best-classical-pieces-film/">Six of the best classical music pieces on film</a></strong></li>
</ul><p>

    </p></div>
    </section>
								</section>
							
							
							

							
							
							
							
														
							
																						<div class="template-article__social-share">
									




  <div class="template-article__social-share template-article__social-share--headline-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.classical-music.com%2Fcomposers%2Fhans-zimmer%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=Zimmer%2C%20Hans%20%40MusicMagazine%0A%0A&amp;url=https%3A%2F%2Fwww.classical-music.com%2Fcomposers%2Fhans-zimmer%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.classical-music.com%2Fcomposers%2Fhans-zimmer%2F&media=https://images.immediate.co.uk/production/volatile/sites/24/2021/02/Hans-Zimmer-5085598.jpg?quality=45&resize=600,600&description=Zimmer, Hans"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--pinterest">
                  <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item hidden-for-md-up">
            <a
              href="whatsapp://send?text=%22Zimmer, Hans%22%20https%3A%2F%2Fwww.classical-music.com%2Fcomposers%2Fhans-zimmer%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--whatsapp">
                  <i
  data-embed-icon
  class="icon"
  data-name="whatsapp"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Whatsapp</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.classical-music.com%2Fcomposers%2Fhans-zimmer%2F&title=Zimmer, Hans"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--reddit">
                  <i
  data-embed-icon
  class="icon"
  data-name="reddit"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Reddit</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fwww.classical-music.com%2Fcomposers%2Fhans-zimmer%2F&n=Zimmer, Hans"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--blogger">
                  <i
  data-embed-icon
  class="icon"
  data-name="blogger"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Blogger</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Zimmer, Hans&body=You might know the name, you might know the music, but just who is Hans Zimmer? Where did he come from? What’s he best known for? Here’s everything you need to know about the undisputed King of Hollywood film music.%0A%0Ahttps%3A%2F%2Fwww.classical-music.com%2Fcomposers%2Fhans-zimmer%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

								</div>
							
							
							
						</div>

						
												<div class="template-article__comments">
							<!-- Post Comments -->
						</div>

						
											
										
					
					    <section class="post-tags">

        <h3 class="post-tags__heading section-heading-1">Tags</h3>

        <ul class="post-tags__tag-group tag-group">
                                                <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.classical-music.com&#x2F;tag&#x2F;tv-and-film-music&#x2F;">
    TV and film music
        
    </a>
                    </li>
                                    </ul>
    </section>

				</div>

								<div class="layout-md-rail__secondary">
					<div class="sidebar js-sidebar">
    <div class="sidebar__item-spacer sidebar__item-spacer--fill sidebar__item-spacer--advert-top hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--static">
        <div class="sidebar__item js-sidebar-item">
            <div class="">
        <div class="row">
            <div class="col-12">
                <section class="article-list article-list--sidebar">
                    <h3 class="article-list__heading section-heading-1">Latest</h3>
                                            <div class="row row-cards article-list__collection">
                                                            <div class="col-12 row-cards__col  article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--list-item
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--square-thumbnail" href="https://www.classical-music.com/listen/freedownload/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?webp=true&quality=90&crop=3px%2C0px%2C895px%2C813px&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?webp=true&quality=45&crop=3px%2C0px%2C895px%2C813px&resize=600%2C545 2x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?quality=90&crop=3px%2C0px%2C895px%2C813px&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?quality=45&crop=3px%2C0px%2C895px%2C813px&resize=600%2C545 2x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?webp=true&quality=90&crop=3px%2C0px%2C895px%2C813px&resize=355%2C322, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?webp=true&quality=45&crop=3px%2C0px%2C895px%2C813px&resize=710%2C645 2x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?quality=90&crop=3px%2C0px%2C895px%2C813px&resize=355%2C322, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?quality=45&crop=3px%2C0px%2C895px%2C813px&resize=710%2C645 2x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?webp=true&quality=90&crop=3px%2C0px%2C895px%2C813px&resize=405%2C368, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?webp=true&quality=45&crop=3px%2C0px%2C895px%2C813px&resize=810%2C736 2x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?quality=90&crop=3px%2C0px%2C895px%2C813px&resize=405%2C368, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?quality=45&crop=3px%2C0px%2C895px%2C813px&resize=810%2C736 2x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?webp=true&quality=90&crop=3px%2C0px%2C895px%2C813px&resize=554%2C503" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?quality=90&crop=3px%2C0px%2C895px%2C813px&resize=554%2C503" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?webp=true&quality=90&crop=3px%2C0px%2C895px%2C813px&resize=620%2C563" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?quality=90&crop=3px%2C0px%2C895px%2C813px&resize=620%2C563" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?webp=true&quality=90&crop=3px%2C0px%2C895px%2C813px&resize=408%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?webp=true&quality=45&crop=3px%2C0px%2C895px%2C813px&resize=816%2C741 2x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?quality=90&crop=3px%2C0px%2C895px%2C813px&resize=408%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?quality=45&crop=3px%2C0px%2C895px%2C813px&resize=816%2C741 2x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?webp=true&quality=90&crop=3px%2C0px%2C895px%2C813px&resize=556%2C505" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?quality=90&crop=3px%2C0px%2C895px%2C813px&resize=556%2C505" type="image/jpeg">
    <img data-crop-width="895" data-crop-height="813" class="wp-image-145724 align size-square_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/HMM-902640-c161ec0.jpeg?quality=90&crop=3px%2C0px%2C895px%2C813px&resize=504%2C458" width="504" height="458" alt="HMM 902640" title="HMM 902640"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.classical-music.com/listen/freedownload/">Free Download: Beretta&#8217;s Missa Mirabiles elationes maris</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
        
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col  article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--list-item
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--square-thumbnail" href="https://www.classical-music.com/features/artists/when-did-van-cliburn-win-the-tchaikovsky-competition/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=90&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=600%2C545 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=900%2C817 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=1200%2C1090 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=90&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=600%2C545 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=900%2C817 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=1200%2C1090 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=90&resize=355%2C322, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=710%2C645 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=1065%2C967 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=1420%2C1290 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=90&resize=355%2C322, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=710%2C645 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=1065%2C967 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=1420%2C1290 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=90&resize=405%2C368, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=810%2C736 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=1215%2C1104 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=1620%2C1472 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=90&resize=405%2C368, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=810%2C736 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=1215%2C1104 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=1620%2C1472 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=90&resize=554%2C503, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=1108%2C1006 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=1662%2C1510 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=2202%2C2000 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=90&resize=554%2C503, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=1108%2C1006 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=1662%2C1510 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=2202%2C2000 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=90&resize=620%2C563, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=1240%2C1126 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=1860%2C1690 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=2202%2C2000 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=90&resize=620%2C563, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=1240%2C1126 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=1860%2C1690 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=2202%2C2000 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=90&resize=408%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=816%2C741 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=1224%2C1112 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=1632%2C1483 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=90&resize=408%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=816%2C741 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=1224%2C1112 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=1632%2C1483 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=90&resize=556%2C505, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=1112%2C1010 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=1668%2C1515 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?webp=true&quality=45&resize=2201%2C2000 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=90&resize=556%2C505, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=1112%2C1010 2x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=1668%2C1515 3x, https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=45&resize=2201%2C2000 4x" type="image/jpeg">
    <img class="wp-image-145704 align size-square_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/When-did-Van-Cliburn-won-the-Tchaikovsky-competition-657340f.jpg?quality=90&resize=504%2C458" width="504" height="458" alt="When did Van Cliburn win the Tchaikovsky competition?" title="When did Van Cliburn win the Tchaikovsky competition?"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.classical-music.com/features/artists/when-did-van-cliburn-win-the-tchaikovsky-competition/">When did Van Cliburn win the Tchaikovsky competition?</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
        
    
</div>

    
                                </div>
                                                    </div>
                                    </section>
            </div>
        </div>
    </div>
        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--fill hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
</div>
				</div>
			</div>
		</div>

		<div class="template-article__footer">
			<div class="container">
        <div class="row">
            <div class="col-12">
                <section class="article-list ">
                    <h3 class="article-list__heading section-heading-1">You may also like</h3>
                                            <div class="row row-cards article-list__collection">
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--square-thumbnail" href="https://www.classical-music.com/features/works/five-lesser-known-film-scores-by-john-williams/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=90&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=600%2C545 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=900%2C817 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=1200%2C1090 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=90&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=600%2C545 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=900%2C817 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=1200%2C1090 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=90&resize=355%2C322, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=710%2C645 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=1065%2C967 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=1420%2C1290 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=90&resize=355%2C322, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=710%2C645 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=1065%2C967 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=1420%2C1290 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=90&resize=405%2C368, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=810%2C736 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=1215%2C1104 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=1620%2C1472 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=90&resize=405%2C368, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=810%2C736 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=1215%2C1104 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=1620%2C1472 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=90&resize=554%2C503, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=1108%2C1006 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=1662%2C1510 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=2210%2C2008 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=90&resize=554%2C503, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=1108%2C1006 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=1662%2C1510 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=2210%2C2008 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=90&resize=620%2C563, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=1240%2C1126 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=1860%2C1690 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=2210%2C2008 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=90&resize=620%2C563, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=1240%2C1126 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=1860%2C1690 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=2210%2C2008 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=90&resize=408%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=816%2C741 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=1224%2C1112 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=1632%2C1483 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=90&resize=408%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=816%2C741 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=1224%2C1112 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=1632%2C1483 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=90&resize=556%2C505, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=1112%2C1010 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=1668%2C1515 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?webp=true&quality=45&resize=2210%2C2008 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=90&resize=556%2C505, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=1112%2C1010 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=1668%2C1515 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=45&resize=2210%2C2008 4x" type="image/jpeg">
    <img class="wp-image-134055 align size-square_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/GettyImages539080340_cmyk-40cdac0.jpg?quality=90&resize=504%2C458" width="504" height="458" alt="John Williams lesser-known film scores" title="John Williams lesser-known film scores"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.classical-music.com/features/works/five-lesser-known-film-scores-by-john-williams/">Five lesser-known film scores by John Williams</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
        
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--square-thumbnail" href="https://www.classical-music.com/composers/10-beethoven-references-popular-culture/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Bruce_200-0d6f601.jpg?webp=true&quality=90&resize=200%2C181" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Bruce_200-0d6f601.jpg?quality=90&resize=200%2C181" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Bruce_200-0d6f601.jpg?webp=true&quality=90&resize=200%2C181" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Bruce_200-0d6f601.jpg?quality=90&resize=200%2C181" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Bruce_200-0d6f601.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Bruce_200-0d6f601.jpg?quality=90&resize=200%2C182" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Bruce_200-0d6f601.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Bruce_200-0d6f601.jpg?quality=90&resize=200%2C182" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Bruce_200-0d6f601.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Bruce_200-0d6f601.jpg?quality=90&resize=200%2C182" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Bruce_200-0d6f601.jpg?webp=true&quality=90&resize=200%2C181" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Bruce_200-0d6f601.jpg?quality=90&resize=200%2C181" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Bruce_200-0d6f601.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Bruce_200-0d6f601.jpg?quality=90&resize=200%2C182" type="image/jpeg">
    <img class="wp-image-99848 align size-square_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Bruce_200-0d6f601.jpg?quality=90&resize=200%2C182" width="504" height="458" alt="Bruce_200-0d6f601-ecc796f.jpg" title="Bruce_200-0d6f601-ecc796f.jpg"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.classical-music.com/composers/10-beethoven-references-popular-culture/">10 Beethoven references in popular culture</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
        
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--square-thumbnail" href="https://www.classical-music.com/composers/late-blooming-composers/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Janacek_200-6d822af.jpg?webp=true&quality=90&resize=200%2C181" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Janacek_200-6d822af.jpg?quality=90&resize=200%2C181" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Janacek_200-6d822af.jpg?webp=true&quality=90&resize=200%2C181" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Janacek_200-6d822af.jpg?quality=90&resize=200%2C181" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Janacek_200-6d822af.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Janacek_200-6d822af.jpg?quality=90&resize=200%2C182" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Janacek_200-6d822af.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Janacek_200-6d822af.jpg?quality=90&resize=200%2C182" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Janacek_200-6d822af.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Janacek_200-6d822af.jpg?quality=90&resize=200%2C182" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Janacek_200-6d822af.jpg?webp=true&quality=90&resize=200%2C181" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Janacek_200-6d822af.jpg?quality=90&resize=200%2C181" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Janacek_200-6d822af.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Janacek_200-6d822af.jpg?quality=90&resize=200%2C182" type="image/jpeg">
    <img class="wp-image-91119 align size-square_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Janacek_200-6d822af.jpg?quality=90&resize=200%2C182" width="504" height="458" alt="Janacek_200-6d822af-6d822af.jpg" title="Janacek_200-6d822af-6d822af.jpg"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.classical-music.com/composers/late-blooming-composers/">Late-blooming composers</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
        
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--square-thumbnail" href="https://www.classical-music.com/composers/tippett-style-guide/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/tippett_200_0-31ec9fc.jpg?webp=true&quality=90&resize=200%2C181" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/tippett_200_0-31ec9fc.jpg?quality=90&resize=200%2C181" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/tippett_200_0-31ec9fc.jpg?webp=true&quality=90&resize=200%2C181" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/tippett_200_0-31ec9fc.jpg?quality=90&resize=200%2C181" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/tippett_200_0-31ec9fc.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/tippett_200_0-31ec9fc.jpg?quality=90&resize=200%2C182" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/tippett_200_0-31ec9fc.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/tippett_200_0-31ec9fc.jpg?quality=90&resize=200%2C182" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/tippett_200_0-31ec9fc.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/tippett_200_0-31ec9fc.jpg?quality=90&resize=200%2C182" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/tippett_200_0-31ec9fc.jpg?webp=true&quality=90&resize=200%2C181" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/tippett_200_0-31ec9fc.jpg?quality=90&resize=200%2C181" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/tippett_200_0-31ec9fc.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/tippett_200_0-31ec9fc.jpg?quality=90&resize=200%2C182" type="image/jpeg">
    <img class="wp-image-98948 align size-square_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/tippett_200_0-31ec9fc.jpg?quality=90&resize=200%2C182" width="504" height="458" alt="tippett_200_0-31ec9fc-5885701.jpg" title="tippett_200_0-31ec9fc-5885701.jpg"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.classical-music.com/composers/tippett-style-guide/">Tippett: A Style Guide</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
        
    
</div>

    
                                </div>
                                                    </div>
                                    </section>
            </div>
        </div>
    </div>
		</div>

		<div
			class="container">
						<div class="gtm-outbrain"></div>
		</div>

					<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Classical Music">
    <meta itemprop="url" content="https://www.classical-music.com">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&resize=427,67">
            <meta itemprop="width" content="182">
            <meta itemprop="height" content="60">
        </div>
    </div>
		
		
	</article>

        </div>
    </div>

                        
    <aside class="widget-area-above-footer fluid-container">
        <div class="container">
            <div class="fluid-container">
    <div class="widget-newsletter-sign-up widget-newsletter-sign-up--horizontal">
        <div class="container">
            <div class="row">
                <div class="col-md-8 offset-md-2">
                    <h2 class="heading-3 widget-newsletter-sign-up__heading js-newsletter-sign-up-title"> Receive our weekly newsletter, packed with features, news and reviews </h2>
                    <p class="body-copy js-newsletter-sign-up-description mb-sm">
                        Enter your email address below
                    </p>
                    <div class="js-newsletter-sign-up-success-message" hidden>
                        <p class="heading-3 mb-md">
                            Thanks! You're now subscribed.
                        </p>
                        <div class="js-newsletter-sign-up-success-anon" hidden>
                                                            <p class="body-copy-small mb-md">Already have an account with us? Sign in to manage your newsletter preferences</p>
                                <div class="row d-flex justify-content-center">
                                    <div class="col-sm-6 text-align-right">
                                        <div class="form-control js-form-control">
                                            
    <a class="standard-button  standard-button--secondary"
       href="&#x2F;signin"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign in
            </span>
        </span>
    </span>

    </a>
                                        </div>
                                    </div>
                                    <div class="col-sm-6 text-align-left">
                                        <div class="form-control js-form-control">
                                            
    <a class="standard-button  "
       href="&#x2F;register"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Register
            </span>
        </span>
    </span>

    </a>
                                        </div>
                                    </div>
                                </div>
                                                    </div>
                        <div class="js-newsletter-sign-up-success-logged" hidden>
                            <p>
                                <a class="link-copy" href="/user-settings/#emails"></a>
                            </p>
                        </div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col">
                    <form action="/api/newsletters/subscribe"
                          class="form widget-newsletter-sign-up__form js-newsletter-sign-up-form mb-sm">
                        <div class="row d-flex justify-content-center">
                            <input name="endpoint"
                                   type="hidden"
                                   value="im-adestra/v1/newsletter-sign-up">
                            <input type="hidden" id="_wpnonce" name="_wpnonce" value="add8da24f0" /><input type="hidden" name="_wp_http_referer" value="/composers/hans-zimmer/" />

                                                            <input type="hidden" name="newsletter" value="nl_classicalmusic_newsletter--864">
                            
                            <div class="col-md-5 js-newsletter-email-input-wrapper">
                                <div class="form-control js-form-control">
                                    
<input
	id="newsletter-sign-up-email"
	name="email"
	type="email"
	class="input-text  "
	placeholder="Email address"
	value=""
	
	aria-label="Enter your email address to sign up to the newsletter"
	
	
	
/>
                                </div>
                            </div>

                            <div class="col-md-3">
                                <div class="widget-newsletter-sign-up__button widget-newsletter-sign-up__button--inline">
                                    <div class="form-control js-form-control">
                                        
    <button class="standard-button  standard-button--fluid&#x20;js-form-save"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign me up!
            </span>
        </span>
    </span>

    </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </form>
                </div>
            </div>
            <div class="row js-newsletter-sign-up-terms">
                <div class="col">
                    <p class="body-copy-extra-small">
                        By entering your details, you are agreeing to Classical Music <a class="link-copy" href="https://www.immediate.co.uk/terms-and-conditions/" target="_blank">terms and conditions</a> and <a class="link-copy" href="https://policies.immediate.co.uk/privacy/" target="_blank">privacy policy</a>. You can unsubscribe at any time.
                    </p>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer-promotional">
    <div class="row">
                    <div class="col-12 col-md-4 offset-md-2 footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://www.buysubscriptions.com/print/bbc-music-magazine-subscription?promo=MUB359d&utm_medium=brandsite&utm_source=classical-music.com&utm_campaign=discounted-offer_mub359d&utm_content=footer-widget&style=brand" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/24/2021/02/UK_100x100-ed0a9b7.jpg?quality=90&#038;resize=100,100" sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-146003 alignnone size-square_image" align="left" alt="Save when you subscribe today!" title="UK_100x100" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">Delivered direct to your door!</h5>
                    <p class="footer-promotional__description body-copy-extra-small"></p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-music-magazine-subscription&#x3F;promo&#x3D;MUB359d&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;classical-music.com&amp;utm_campaign&#x3D;discounted-offer_mub359d&amp;utm_content&#x3D;footer-widget&amp;style&#x3D;brand"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Save when you subscribe today!
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=BMU&cds_page_id=231083&cds_response_key=I0JBAN201" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/US_100x100-7a4b277.jpg?quality=90&#038;resize=100,100" sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-131331 alignnone size-square_image" align="left" alt="Save when you subscribe today!" title="US_100x100" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">Delivered free from the UK!</h5>
                    <p class="footer-promotional__description body-copy-extra-small"></p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;w1.buysub.com&#x2F;servlet&#x2F;ConvertibleGateway&#x3F;cds_mag_code&#x3D;BMU&amp;cds_page_id&#x3D;231083&amp;cds_response_key&#x3D;I0JBAN201"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                View our USA offers!
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
            </div>
</div>
        </div>
    </aside>

<footer id="site-footer" class="js-site-footer site-footer site-footer--dark" >
    <div class="container">
        <h2 class="site-footer__heading sr-only">Site footer</h2>

        <div class="site-footer__alignment-shim">
            <img class="site-footer__site-logo" src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&resize=427,67" alt="" />
                            <ul class="site-footer-social site-footer-social--dark">
                                            <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.facebook.com/classicalmagazine" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                                    <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://twitter.com/@MusicMagazine" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                                    <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.youtube.com/channel/UC0TNxfRDOfvSlieR6Zq51eg" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="youtube"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on YouTube</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.instagram.com/musicmagazinepics/" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="instagram"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Instagram</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="/feed/atom/">
                                <i
  data-embed-icon
  class="icon"
  data-name="rss"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Subscribe to our RSS feed</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                    </ul>
                    </div>

                    <ul class="site-footer-nav site-footer-nav--dark">

            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/privacy/"
               
               
               >Privacy policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/terms-and-conditions/"
               
               
               >Terms & Conditions</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/cookies-policy/"
               
               
               >Cookies policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/complaints-escalation/"
               
               
               >Complaints</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="/contact-us/"
               
               
               >Contact us</a>
        </li>
    
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link js-launch-consent" href="#" title="Manage your cookies
            and consent settings">
                Manage cookies
            </a>
        </li>
    </ul>
        
    </div>

    <div class="copyright-container">
    <div class="container">
        <div class="row">
                            <div class="col-12">
                    <a class="copyright-container__im-logo icon-footer-immediate-media-logo" href="http://www.immediate.co.uk/" target="_blank">
                        <span class="sr-only">Immediate Media</span>
                    </a>
                </div>
            
            <div class="col-12 col-sm-9 col-md-10">
                
                                        <small class="copyright-container__text">&copy; Immediate Media Company Ltd 2021.</small>
                            </div>

                    </div>
    </div>
</div>

</footer>
            
    

    

            <script type='text/javascript' src='https://www.classical-music.com/wcp/themes/im-fabric/dist/icons/grunticon-1f6ae85a3d.loader.js' id='fabric-grunticon.loader-js'></script>
<script type='text/javascript' id='fabric-grunticon.loader-js-after'>
grunticon(["https://www.classical-music.com/wcp/themes/im-fabric/dist/icons/icons-9112aabf0d.data.svg.css", "https://www.classical-music.com/wcp/themes/im-fabric/dist/icons/icons-eb03cd8f9a.data.png.css", "https://www.classical-music.com/wcp/themes/im-fabric/dist/icons/icons-bdcd9d06b2.fallback.css"], grunticon.svgLoadedCallback );
</script>
<script type='text/javascript' src='//www.classical-music.com/wcp/themes/im-classicalmusic-theme/dist/js/vendor-9c6084f934de3fa34b2c.js' id='fabric-vendor-js'></script>
<script type='text/javascript' src='//www.classical-music.com/wcp/themes/im-classicalmusic-theme/dist/js/app-d3035b1eafced2211230.js' id='fabric-app-js'></script>
<script type='text/javascript' src='https://www.classical-music.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

    
                <div class="piano-inline-template--low js-piano-low"></div>
        <script src="https://www.classical-music.com/wcp/themes/im-fabric/dist/js/piano/piano-10e8a8e95bb7f046850c.js" async></script>
        </body>
</html>
