<!doctype html>
<html lang="en" class="no-js">
<head>
    <title>Lockdown Recommendations from Musicians: Pianist Yulia Chaplina - Classical Music</title>
    <meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="title" content="Lockdown Recommendations from Musicians: Pianist Yulia Chaplina" />
<meta property="og:site_name" content="Classical Music" />
<meta property="og:title" content="Lockdown Recommendations from Musicians: Pianist Yulia Chaplina" />
<meta property="og:url" content="https://www.classical-music.com/features/artists/lockdown-recommendations-from-musicians-pianist-yulia-chaplina/" />
<meta property="twitter:title" content="Lockdown Recommendations from Musicians: Pianist Yulia Chaplina" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@MusicMagazine" />
<meta property="twitter:creator" content="@MusicMagazine" />
<meta property="og:image" content="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=90&amp;resize=620,413" />
<meta property="twitter:image" content="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=90&amp;resize=620,413" />
<meta name="google-site-verification" content="t1hPGN1gcg4jLhfQvvEcL2hlf8d05UoxnM0LZFZ3LnA" />
<meta name="description" content="Russian pianist Yulia Chaplina introduces us to the recordings, books and films that she's been enjoying in her spare time during lockdown" />
<meta property="og:description" content="Russian pianist Yulia Chaplina introduces us to the recordings, books and films that she's been enjoying in her spare time during lockdown" />
<meta property="twitter:description" content="Russian pianist Yulia Chaplina introduces us to the recordings, books and films that she's been enjoying in her spare time during lockdown" />
<meta property="og:type" content="article" />
<meta name="ntv-kv" values="features" key="channel" />
<meta name="ntv-kv" values="articles,artists" key="cat" />
<meta name="ntv-kv" values="article" key="subcat" />
<meta name="ntv-kv" values="article" key="format" />
<meta name="ntv-kv" values="111290" key="pageid" />
<meta name="ntv-kv" values="Lockdown Recommendations from Musicians:" key="title" />

            
    
    <script>
    window.dataLayer = window.datalayer || [];

    window.dataLayer.push({
        event: "Page Data",
        sections: "features",
        authors: "Freya Parr",
        time: (new Date()).getTime(),
        channel: "features",
        primary_cat: "artists",
        cat: ["articles","artists"],
        subcat: "article",
        pageid: "111290",
        taxonomies: {  }
    });
</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NSL67ZT');</script>
    <!-- End Google Tag Manager -->

    
                <script>
  LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};

  LUX.label = 'article';
</script>
    
        <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>

                <script src="https://cdn.speedcurve.com/js/lux.js?id=430481854" async defer crossorigin="anonymous"></script>
    
    <script>document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className.replace(/\bno-js\b/, "js");</script>

                <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '-0C6KuZYa9BXe', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  }

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }
})();

window.addEventListener('DOMContentLoaded', function(){
    var link = document.querySelector('.js-launch-consent');
    if (link !== null) {
        link.addEventListener('click', function(e) {
            e.preventDefault();
            window.__tcfapi('displayConsentUi', 2, function(){});
        });
    }
})
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    
    
            <script>
            //<![CDATA[
            window.webpackManifest = {"js/0-dd89574f3928d0b34fb4.js":"js/0-dd89574f3928d0b34fb4.js","js/1-b477b2e5c0de1f3e6138.js":"js/1-b477b2e5c0de1f3e6138.js","js/2-158f01cbae51dc929cab.js":"js/2-158f01cbae51dc929cab.js","js/3-d1f3eaaea7791fd7a2ce.js":"js/3-d1f3eaaea7791fd7a2ce.js","js/4-778e1851849a202100b9.js":"js/4-778e1851849a202100b9.js","js/5-4856a1e0d9bfd8657d1c.js":"js/5-4856a1e0d9bfd8657d1c.js","js/6-cf4f44a0cf7e43d20626.js":"js/6-cf4f44a0cf7e43d20626.js","js/7-c1282a4551e3f75fe354.js":"js/7-c1282a4551e3f75fe354.js","js/8-387312fc2764253a1ffd.js":"js/8-387312fc2764253a1ffd.js","js/10-9af5a49d354a7733adb6.js":"js/10-9af5a49d354a7733adb6.js","js/11-4b7d49f971c0bfc98781.js":"js/11-4b7d49f971c0bfc98781.js","js/12-210489a07d175141ef26.js":"js/12-210489a07d175141ef26.js","js/13-11cd3ef40db70c6b687b.js":"js/13-11cd3ef40db70c6b687b.js","js/14-8d8f94cbf9dfcc5ecdad.js":"js/14-8d8f94cbf9dfcc5ecdad.js","js/15-dcaf32833cd13ef0fe29.js":"js/15-dcaf32833cd13ef0fe29.js","js/16-26335b716c45705fbcbf.js":"js/16-26335b716c45705fbcbf.js","js/17-4ace2b8c24fa1f380673.js":"js/17-4ace2b8c24fa1f380673.js","js/18-c4950131d8ed7ae95a16.js":"js/18-c4950131d8ed7ae95a16.js","js/19-9f0d85de572d5d4e68ba.js":"js/19-9f0d85de572d5d4e68ba.js","js/20-52dd6cfcb5b2a59a6aa8.js":"js/20-52dd6cfcb5b2a59a6aa8.js","js/21-1946bd495754118f253b.js":"js/21-1946bd495754118f253b.js","js/22-d68700c631a7b686b526.js":"js/22-d68700c631a7b686b526.js","js/23-49d5520a24ac16dda8ab.js":"js/23-49d5520a24ac16dda8ab.js","js/24-80921d44d23091754280.js":"js/24-80921d44d23091754280.js","js/25-5c33ca47726b30b2c820.js":"js/25-5c33ca47726b30b2c820.js","js/26-a683025fb34bf5df8c10.js":"js/26-a683025fb34bf5df8c10.js","js/27-b19c389df9545bc359c1.js":"js/27-b19c389df9545bc359c1.js","js/28-79eb5d5ec072ff5ad657.js":"js/28-79eb5d5ec072ff5ad657.js","js/29-8d389658b6fc23ba89fb.js":"js/29-8d389658b6fc23ba89fb.js","js/30-1084848d983d9adf233c.js":"js/30-1084848d983d9adf233c.js","js/31-963db6959b0055b5c0ed.js":"js/31-963db6959b0055b5c0ed.js","js/32-de0d1ff527b397e3d519.js":"js/32-de0d1ff527b397e3d519.js","js/36-9653920cc40eb822d003.js":"js/36-9653920cc40eb822d003.js"};
            //]]>
        </script>
    
    
    
        <script>
        (function(d) { var config = {"kitId":"vxp5evx","scriptTimeout":3000,"async":true}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src="https://use.typekit.net/vxp5evx.js";tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s) })(document);
    </script>

    
    
                <script>
            window.IM = window.IM || {}; window.IM.PermutiveModel = (function () { return {"page":{"primaryCategory":["Artists"],"category":["Articles","Artists"],"subcategory":["Articles"],"channel":"other","title":"Lockdown Recommendations from Musicians: Pianist Yulia Chaplina","article":{"id":"111290","description":"Russian pianist Yulia Chaplina introduces us to the recordings, books and films that she's been enjoying in her spare time during lockdown","author":"Freya Parr","type":"article"}}} })();
        </script>
    
                <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{"apiHost": "permutive.classical-music.com", "consentRequired": true});
</script>
        <script async src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script>
    
    

            <link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//media.immediate.co.uk' />
<link rel='stylesheet' id='fabric-style-css'  href='//www.classical-music.com/wcp/themes/im-classicalmusic-theme/dist/./css/app-0b47d86328a152df014f.css' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='fabric-ie9-css'  href='https://www.classical-music.com/wcp/themes/im-fabric/assets/src/scss/ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.classical-music.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel="canonical" href="https://www.classical-music.com/features/artists/lockdown-recommendations-from-musicians-pianist-yulia-chaplina/" />
<meta name="robots" content="index,follow" /><link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-512_512_CMBaseGrey-6b12fbc-86b9c53.png?quality=90&#038;resize=32,32" sizes="32x32" />
<link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-512_512_CMBaseGrey-6b12fbc-86b9c53.png?quality=90&#038;resize=192,192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-512_512_CMBaseGrey-6b12fbc-86b9c53.png?quality=90&#038;resize=180,180" />
<meta name="msapplication-TileImage" content="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-512_512_CMBaseGrey-6b12fbc-86b9c53.png?quality=90&#038;resize=270,270" />

    
</head>

<body class="post-template-default single single-post postid-111290 single-format-standard wp-custom-logo elementor-default"
      data-template="base.twig"
      data-cmp-provider="quantcast_v2"
      data-ad-lazy-loading='{"enabled":false,"renderMarginPercent":1000,"mobileScaling":0}'
      data-page-common-settings='{}'
      data-page-info='{ "headerBidder": "index_exchange", "headerBidderUrl": "//js-sec.indexww.com/ht/p/184306-1529406013902.js", "headerBidderTimeout": "", "unitName": "/176986657/classical_music.com/features/artists", "targets": { "channel": ["features"], "primary_cat": ["artists"], "cat": ["articles","artists"], "subcat": ["article"],  "pageid": ["111290"], "configuration": ["live"], "format": ["article"] } }'>

        <noscript class="qa-gtm-script">
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-NSL67ZT"
                height="0"
                width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>

            <div id="div-gpt-ad-1x1"
    class="dfp-ad ad-oop"
    data-adsizes='[[[0,0],[1,1]]]'
    data-adtargets='{"pos":[]}'
    data-position="outOfPage">
</div>
        <div class="ad-banner-container js-ad-banner-container">
  <div class="ad-banner-wrapper js-ad-banner-wrapper">
    <div id="f28349cb-e24e-493a-bbdd-e4735df6bfa9"
      class="ad-banner js-ad-banner dfp-ad"
      data-adsizes='[[[970,50],[[970,250],[728,90],"fluid"]],[[768,50],[[728,90],"fluid"]],[[0,0],[[320,50],[300,50],"fluid"]]]'
      data-adtargets='{"pos":["leader1","top","banner_leader"]}'
      data-position="header">
    </div>
    <div class="ad-banner-dismiss js-ad-banner-dismiss icon-close" data-grunticon-embed></div>
  </div>
</div>
                     
<header class="site-header js-site-header site-header--center">

  <div class="skip-links">
    <h2 class="skip-links__title">Accessibility Links</h2>
    <ul class="skip-links__list">
        <li class="skip-links__link"><a href="#main-content">Skip to Main Content</a></li>
        <li class="skip-links__link"><a href="#main-nav">Skip to Main Navigation</a></li>
        <li class="skip-links__link"><a href="#site-footer">Skip to Footer</a></li>
    </ul>
</div>

  <div class="site-header__inner
              js-site-header-inner
              is-dark
              fluid-container">

                  
<div class="site-header__eyebrow">
    <div class="eyebrow eyebrow--inverted">
        <div class="container">
            <a href="https://www.classical-music.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&resize=427,67" alt="" class="sticky-logo"/>
            </a>
                        <div class="eyebrow__inner">
                <div class="eyebrow__user-controls js-login-control-container nav-btn" id="user-settings-menu" hidden>
    <input type="hidden" class="js-login-controls-nonce" disabled="true" value="4e3128e32a">
    <div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__description">
    	<span class="nav-btn__item">
    		<a id="sign-in" class="nav-btn__item-link" href="https://www.classical-music.com/signin">Sign In</a>
    	</span>
    	<span class="nav-btn__item">
    		<a id="register" class="nav-btn__item-link" href="https://www.classical-music.com/register">Register</a>
    	</span>
    </div>
    <div class="nav-btn__menu nav-btn__menu--mob-only">
    	<div class="nav-btn__menu-card nav-btn__menu-card--inline js-login-controls-dropdown">
    <a id="dropdown-sign-in" href="https://www.classical-music.com/signin" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Sign In
    </a>
    <a id="dropdown-register" href="https://www.classical-music.com/register" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Register
    </a>
</div>    </div>
</div>

<div class="eyebrow__user-controls js-login-control-container nav-btn is-logged-in" id="nav-user-controls" hidden>
	<div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__menu">
		<div class="nav-btn__menu-card js-login-controls-dropdown">
			<a id="dropdown-user-settings" href="/user-settings" class="nav-btn__menu-card-item nav-btn__menu-card-item"> 
	Settings
</a>
			<a id="dropdown-sign-out" href="https://www.classical-music.com/logout" class="nav-btn__menu-card-item nav-btn__menu-card-item">
				Sign out
			</a>
		</div>
	</div>
	<div class="nav-btn__description">
		<div class="nav-btn__arrow-text">
			My account
		</div>
	</div>
</div>
            </div>
        </div>
    </div>
</div>
       
    <div style="" class="site-header__brand-block site-header__brand-block-with-eyebrow">
        <div class="container container--no-gutters site-header__inner--vcenter ">

            <a class="logo logo--left" href="https://www.classical-music.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&resize=427,67" alt="" class="logo__desktop" />
                <img src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3b99d30e-9a20-492c-8dcc-b6314668059f-e193e42.png?quality=90&resize=170,14" alt="" class="logo__mobile" />
            </a>

            
                          <div class="site-header__custom-links">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="&#x2F;magazine&#x2F;subscribe&#x2F;&#x3F;utm_content&#x3D;header-button"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe
            </span>
        </span>
    </span>

    </a>
            </div>
              </div>
                    </div>
    </div>


    <div class="site-header__nav">
      <div class="container container--static container--no-gutters">
        <div class="nav-container js-nav-container is-active">

    <span class="nav-activator js-nav-activator" aria-label="Open close main menu on mobile device">
        <span class="nav-activator__icon nav-activator__icon--open icon icon-menu" data-grunticon-embed></span>
        <span class="nav-activator__icon nav-activator__icon--close icon icon-close" data-grunticon-embed></span>
    </span>
            <div class="nav-search"
    data-autocomplete-enabled="yes"
        data-search-config-url="https://search.api.immediate.co.uk"
    data-search-config-client-id="Classical Music"
    >
    <div class="nav-search__activator icon-search"
            data-grunticon-embed
            aria-label="Button to open and close the search box"
            aria-expanded="false"
            role="search"
            tabindex="-1">
    </div>

    <div class="nav-search__dropdown">
        <div class="container container--no-gutters">
            <form class="nav-search__form"
                  role="search"
                  action="/search"
                  method="get">

                <div class="nav-search__input-container">
                    <div class="input-textbox-clearable js-input-textbox-clearable">
    
<input
	id="nav-search__input"
	name="q"
	type="search"
	class="input-text  input-textbox-clearable__text js-input-textbox-clearable-text nav-search__input"
	placeholder=""
	value=""
	
	aria-label="navigation search"
	
	
	autocomplete="off"
/>
    <i class="input-textbox-clearable__clear js-input-textbox-clearable-clear icon-close-circle" data-grunticon-embed></i>
</div>
                    <ul class="nav-search__results grouped-list__sub-list"></ul>
                </div>

                
    <button class="standard-button  nav-search__submit"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Search
            </span>
        </span>
    </span>

    </button>
            </form>
        </div>
    </div>
</div>
    
    <div id="main-nav" class="nav js-nav my has-search">

        <div class="nav__primary js-sticky-nav">
            <div class="nav__inner">
                              <div class="site-header__custom-links site-header__custom-links--in-menu">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="&#x2F;magazine&#x2F;subscribe&#x2F;&#x3F;utm_content&#x3D;header-button"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe
            </span>
        </span>
    </span>

    </a>
            </div>
                </div>
                            <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.classical-music.com/news/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">News</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/reviews/"
                    
                    
                    
                   role="menuitem">Reviews<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    Reviews
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/reviews/"
                                   role="menuitem">
                                    View all Reviews
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/orchestral/"
                                        
                                        
                                        
                                       role="menuitem">Orchestral                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/concerto/"
                                        
                                        
                                        
                                       role="menuitem">Concerto                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/opera/"
                                        
                                        
                                        
                                       role="menuitem">Opera                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/choral-song/"
                                        
                                        
                                        
                                       role="menuitem">Choral &amp; Song                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/chamber/"
                                        
                                        
                                        
                                       role="menuitem">Chamber                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/instrumental/"
                                        
                                        
                                        
                                       role="menuitem">Instrumental                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/jazz/"
                                        
                                        
                                        
                                       role="menuitem">Jazz                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/world/"
                                        
                                        
                                        
                                       role="menuitem">World                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/historical/"
                                        
                                        
                                        
                                       role="menuitem">Historical                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/screen/"
                                        
                                        
                                        
                                       role="menuitem">Screen                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/reviews/books/"
                                        
                                        
                                        
                                       role="menuitem">Books                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/features/"
                    
                    
                    
                   role="menuitem">Features<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    Features
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/features/"
                                   role="menuitem">
                                    View all Features
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/features/composers/"
                                        
                                        
                                        
                                       role="menuitem">Composers                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/features/works/"
                                        
                                        
                                        
                                       role="menuitem">Works                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/features/recordings/"
                                        
                                        
                                        
                                       role="menuitem">Recordings                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/features/artists/"
                                        
                                        
                                        
                                       role="menuitem">Artists                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/features/articles/"
                                        
                                        
                                        
                                       role="menuitem">Articles                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                 promo-slot                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/listen/"
                    
                    
                    
                   role="menuitem">Listen<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                         promo-slot                                            ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    Listen
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/listen/"
                                   role="menuitem">
                                    View all Listen
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/listen/podcast/"
                                        
                                        
                                        
                                       role="menuitem">Podcast                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/listen/playlists/"
                                        
                                        
                                        
                                       role="menuitem">Playlists                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/listen/freedownload/"
                                        
                                        
                                        
                                       role="menuitem">Free Download                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                            <div class="promo-block">
            <div class="promo-block__heading-container">
                                                                            </div>
        <div class="promo-block__slot-container">
                                    <div class="promo-block__slot">
                    <div class="standard-card-new
    ">

    <div class="standard-card-new__main">

        
                <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--" href="https://www.bbc.co.uk/programmes/p07pt73s">
                                    <img src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/R3_logo-889bb46-e1591393593410.jpg?quality=45&#038;resize=620,413" srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/R3_logo-889bb46-e1591393593410.jpg?quality=90&amp;resize=150,99 150w, " sizes="(max-width: 620px) 100vw, 620px" width="620" height="413" class="img-container__image img-fluid wp-image-108917 alignnone size-landscape_thumbnail" alt="BBC_R3_logo" title="BBC_R3_logo" />
        </a>
    </div>

        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-7">
                <a class="standard-card-new__article-title" href="https://www.bbc.co.uk/programmes/p07pt73s">Listen to Radio 3</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>
                </div>
                                            </div>
</div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/magazine/"
                    
                    
                    
                   role="menuitem">Magazine<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    Magazine
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/magazine/"
                                   role="menuitem">
                                    View all Magazine
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/subscribe/?utm_content=category-link"
                                        
                                        
                                        
                                       role="menuitem">Subscribe                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/magazine/issues/"
                                        
                                        
                                        
                                       role="menuitem">Issues                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/news/sign-bbc-music-magazine-newsletter/"
                                        
                                        
                                        
                                       role="menuitem">Newsletter                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.classical-music.com/magazine/about-us/"
                                        
                                        
                                        
                                       role="menuitem">About us                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
    </nav>
            </div>
            <div class="brand-bar"></div>
            <div class="nav__quick-links">
                <nav class="nav__menu" aria-label="Main Navigation">
    </nav>
            </div>
        </div>
    </div>
</div>
      </div>
    </div>
    <div class="brand-bar"></div>
  </div>

  
</header>
            
    <div class="js-site-main site-main fluid-container body-background">
                                                                                <div class="container">
    <ol class="breadcrumb " itemscope itemtype="http://schema.org/BreadcrumbList">
                                    <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.classical-music.com"
                        itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li>
                                                <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.classical-music.com/features/"
                        itemprop="item">
                        <span itemprop="name">Features</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>
                                                <li class="breadcrumb__item breadcrumb__item--mobile"
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.classical-music.com/features/artists/"
                        itemprop="item">
                        <span itemprop="name">Artists</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li>
                                                <li class="breadcrumb__item ">
                    <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                    <span class="body-copy-extra-small breadcrumb__link breadcrumb__link--active">Lockdown Recommendations from Musicians: Pianist Yulia Chaplina</span>
                </li>
                        </ol>
</div>
                                                        
        <div id="main-content">
            
			
			<script type="application/ld+json" class="qa-structured-data">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</script>
	
	<article
		class="
			template-article
			template-article--post
			template-article--headline-led
			body-background
		"
		id="post-111290"
		itemscope
		itemtype="http://schema.org/Article"
	>

		
		<div class="container">
			<div class="template-article__content layout-md-rail">
				<div class="layout-md-rail__primary js-content" itemprop="articleBody">

											

<header class="template-article__header template-article__header--headline-led">

    
    
    
        <div class="container template-article__header-content template-article__header-content--headline-led">

    <div class="template-article__header-main template-article__header-main--headline-led ">

        
<h1 class="heading-1 template-article__title template-article__title--headline-led " itemprop="headline name">Lockdown Recommendations from Musicians: Pianist Yulia Chaplina</h1>


    <div class="template-article__meta template-article__meta--headline-led ">
        
        
                        <div>
        <div class="sponsor-name">
            <p class="sponsor-name__text sponsor-name__text--promotional body-copy-small qa-sponsor-name-text">
                <a
                    href="https://www.buysubscriptions.com/print/bbc-music-magazine-subscription?promo=MUB355c&amp;utm_medium=brandsite&amp;utm_source=classical-music.com&amp;utm_campaign=choice-of-box-set_mub355c&amp;utm_content=promotional-link&amp;style=brand"
                    class="sponsor-name__link sponsor-name__link--promotional qa-sponsor-name-link-promo"
                    rel="nofollow"
                >
                    Choose your box-set when you subscribe to BBC Music Magazine today!
                </a>
            </p>
        </div>
    </div>
            </div>


    <p
    class="template-article__description template-article__description--headline-led body-copy-large"
    itemprop="description"
>
    Russian pianist Yulia Chaplina introduces us to the recordings, books and films that she's been enjoying in her spare time during lockdown
</p>


                



                
            




  <div class="template-article__social-share template-article__social-share--headline-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.classical-music.com%2Ffeatures%2Fartists%2Flockdown-recommendations-from-musicians-pianist-yulia-chaplina%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=Lockdown%20Recommendations%20from%20Musicians%3A%20Pianist%20Yulia%20Chaplina%20%40MusicMagazine%0A%0A&amp;url=https%3A%2F%2Fwww.classical-music.com%2Ffeatures%2Fartists%2Flockdown-recommendations-from-musicians-pianist-yulia-chaplina%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.classical-music.com%2Ffeatures%2Fartists%2Flockdown-recommendations-from-musicians-pianist-yulia-chaplina%2F&media=https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=90&resize=600,600&description=Lockdown Recommendations from Musicians: Pianist Yulia Chaplina"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--pinterest">
                  <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item hidden-for-md-up">
            <a
              href="whatsapp://send?text=%22Lockdown Recommendations from Musicians: Pianist Yulia Chaplina%22%20https%3A%2F%2Fwww.classical-music.com%2Ffeatures%2Fartists%2Flockdown-recommendations-from-musicians-pianist-yulia-chaplina%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--whatsapp">
                  <i
  data-embed-icon
  class="icon"
  data-name="whatsapp"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Whatsapp</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.classical-music.com%2Ffeatures%2Fartists%2Flockdown-recommendations-from-musicians-pianist-yulia-chaplina%2F&title=Lockdown Recommendations from Musicians: Pianist Yulia Chaplina"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--reddit">
                  <i
  data-embed-icon
  class="icon"
  data-name="reddit"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Reddit</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fwww.classical-music.com%2Ffeatures%2Fartists%2Flockdown-recommendations-from-musicians-pianist-yulia-chaplina%2F&n=Lockdown Recommendations from Musicians: Pianist Yulia Chaplina"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--blogger">
                  <i
  data-embed-icon
  class="icon"
  data-name="blogger"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Blogger</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Lockdown Recommendations from Musicians: Pianist Yulia Chaplina&body=Russian pianist Yulia Chaplina introduces us to the recordings, books and films that she's been enjoying in her spare time during lockdown%0A%0Ahttps%3A%2F%2Fwww.classical-music.com%2Ffeatures%2Fartists%2Flockdown-recommendations-from-musicians-pianist-yulia-chaplina%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

      <script type="application/json" class="js-social-share-settings">
    {"facebook":"1","twitter":"1","pinterest":"1","whatsapp":"1","reddit":"1","blogger":"1","email":"1","twitter_handle":"@MusicMagazine","facebook_auth_code":"","email_subject_prefix":"","email_body_prefix":"","twitter_text":"Lockdown Recommendations from Musicians: Pianist Yulia Chaplina @MusicMagazine","email_subject":"Lockdown Recommendations from Musicians: Pianist Yulia Chaplina","email_body":"Russian pianist Yulia Chaplina introduces us to the recordings, books and films that she's been enjoying in her spare time during lockdown","post_link":"https:\/\/www.classical-music.com\/features\/artists\/lockdown-recommendations-from-musicians-pianist-yulia-chaplina\/","post_title":"Lockdown Recommendations from Musicians: Pianist Yulia Chaplina"}
  </script>

        
    </div>

</div>


    <div class="template-article__hero template-article__hero--headline-led">
    <div class="template-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

        <div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=1662%2C1107 3x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=1662%2C1107 3x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=1240%2C826 2x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=1240%2C826 2x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?webp=true&quality=45&resize=1668%2C1111 3x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=45&resize=1668%2C1111 3x" type="image/jpeg">
    <img class="wp-image-111291 align size-hero_image image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Pianist Yulia Chaplina" title="F57A7316"/>
</picture>
</div>

        <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=90&resize=768%2C574">
        <meta itemprop="width" content="768">
        <meta itemprop="height" content="574">

                <div class="competition__closed-banner is-hidden"></div>
<p class="competition__closed-banner-text is-hidden">This competition is now closed</p>        
    </div>
</div>


<div class="template-article__post-info template-article__post-info--headline-led ">
        

            <p class="template-article__published-date template-article__published-date--headline-led">
        <time class="body-copy-extra-small" datetime="2020-07-09T12:12:26+01:00">July 9, 2020 at 12:12 pm </time>
                    <meta itemprop="datePublished" content="2020-07-09T12:12:26+01:00">
            <meta itemprop="dateModified" content="2020-11-10T14:12:27+00:00">
            </p>
</div>


    
</header>
					
					
																<div class="template-article__main-content ">

							
							
							<link itemprop="mainEntityOfPage" href="https://www.classical-music.com/features/artists/lockdown-recommendations-from-musicians-pianist-yulia-chaplina/"/>

							
							
																						<section class="template-article__editor-content editor-content ev-meter-content" itemprop="articleBody">
																		<p>It has been a very strange time over the last few months for everyone, but especially for performers. All concerts have been cancelled and it has felt at times as if I have lost my whole identity. However, there have been some positives – finally I have been able to catch up on all the books, CDs and films that I had set aside for a day when I have a bit more time, and this day – many of them, in fact – has come.</p>

<div class="template-article__advert">
<div class="single-mpu js-mpu dfp-ad js-dfp-ad-top " id="01ef4e37-fe8a-4892-bd9b-5eab06c25bfc" data-adsizes='[[[960,400],[[300,600],[300,251],[300,250],"fluid"]],[[0,0],[[300,251],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu1","top","article_top"]}' data-position="sidebarTop">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div>
<h2>Music recommendations</h2>
<p><strong>Pianist Grigorij Sokolov</strong></p>
<p>I am a huge fan of the Russian pianist Grigorij Sokolov. It would be incredible to listen to him play in London, but he no longer plays in the UK any more because of our visa requirements for artists.</p>
<div class="template-article__advert">
<div id="c9d75906-2f06-4f84-9e23-24633992f200" class="dfp-ad teads" data-adsizes="[[[0,0],[[300,1]]]]" data-adtargets='{"pos":["outstream"]}'>
</div>
</div>
<p>Sokolov came to fame in Russia in 1966 when he won the International Tchaikovsky Competition in Moscow at just 16. He wasn’t the audience’s favourite – my mum was at the final and remembers booing the jury when the results were announced. The audience’s preferred winner was Misha Dichter, an American pianist who took second place.</p>
<p>Sokolov’s piano playing is on a different level. I have a lot of his recordings and can highly recommend listening to his video recordings on YouTube.</p>
<p><iframe title="Grigory Sokolov - Schubert Impromptu Nr. 2 Es-Dur" width="960" height="540" src="https://www.youtube.com/embed/r-H-fotGfts?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<ul>
<li><a href="https://www.classical-music.com/features/artists/lockdown-recommendations-from-musicians-anna-lapwood/"><strong>Lockdown Recommendations from Musicians: Anna Lapwood</strong></a></li>
</ul>
<p><strong>Paul Badura-Skoda Boxsets</strong></p>
<p>Paul Badura-Skoda was my teacher and mentor, and his playing was extraordinarily elegant. Deutsche Grammophon released a 20-CD box set in 2017 and this set is a must-have for any pianist.</p>
<p><iframe title="Spotify Embed: The Paul Badura-Skoda Edition - Solo Recordings" width="300" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/album/2VjrzfaU8wJwqtxsPPaKyK?si=ahew08XuTAuq_Zp_b4pd9Q"></iframe></p>

<h2>Book recommendations</h2>
<p><strong>András Schiff: Music Comes Out of Silence</strong></p>
<p>I’ve been enjoying the recently published memoirs of the wonderful Sir András Schiff, with whom I had the privilege to study at Prussia Cove.</p>
<div class="image-handler__container image-handler__container--full" style="height: 400px; max-height: calc((100vw - 30px) * (400 / 266));">
    <picture><source data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781474615273-83b3b8e.jpg?webp=true&amp;quality=90&amp;resize=266%2C400" type="image/webp"><source data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781474615273-83b3b8e.jpg?quality=90&amp;resize=266%2C400" type="image/jpeg"><img class="wp-image-111296 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781474615273-83b3b8e.jpg?quality=90&amp;resize=266%2C400" width="266" height="400" alt="9781474615273" title="9781474615273"></source></source></picture>
</div>

<p><strong>Paul Badura-Skoda: Interpreting Mozart at the Keyboard</strong></p>
<p>I am also revisiting <em>Interpreting Mozart at the Keyboard</em> by my other teacher and mentor, the late Paul Badura-Skoda, who sadly passed away last year at the age of 91.</p>
<div class="image-handler__container image-handler__container--full" style="height: 499px; max-height: calc((100vw - 30px) * (499 / 353));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/419Ddj00kVL._SX351_BO1204203200_-b96b7c6.jpg?webp=true&amp;quality=90&amp;resize=300%2C424" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/419Ddj00kVL._SX351_BO1204203200_-b96b7c6.jpg?quality=90&amp;resize=300%2C424" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/419Ddj00kVL._SX351_BO1204203200_-b96b7c6.jpg?webp=true&amp;quality=90&amp;resize=353%2C499" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/419Ddj00kVL._SX351_BO1204203200_-b96b7c6.jpg?quality=90&amp;resize=353%2C499" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/419Ddj00kVL._SX351_BO1204203200_-b96b7c6.jpg?webp=true&amp;quality=90&amp;resize=353%2C499" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/419Ddj00kVL._SX351_BO1204203200_-b96b7c6.jpg?quality=90&amp;resize=353%2C499" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/419Ddj00kVL._SX351_BO1204203200_-b96b7c6.jpg?webp=true&amp;quality=90&amp;resize=353%2C499" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/419Ddj00kVL._SX351_BO1204203200_-b96b7c6.jpg?quality=90&amp;resize=353%2C499" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/419Ddj00kVL._SX351_BO1204203200_-b96b7c6.jpg?webp=true&amp;quality=90&amp;resize=353%2C499" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/419Ddj00kVL._SX351_BO1204203200_-b96b7c6.jpg?quality=90&amp;resize=353%2C499" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/419Ddj00kVL._SX351_BO1204203200_-b96b7c6.jpg?webp=true&amp;quality=90&amp;resize=353%2C499" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/419Ddj00kVL._SX351_BO1204203200_-b96b7c6.jpg?quality=90&amp;resize=353%2C499" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/419Ddj00kVL._SX351_BO1204203200_-b96b7c6.jpg?webp=true&amp;quality=90&amp;resize=353%2C499" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/419Ddj00kVL._SX351_BO1204203200_-b96b7c6.jpg?quality=90&amp;resize=353%2C499" type="image/jpeg"><img class="wp-image-111299 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/419Ddj00kVL._SX351_BO1204203200_-b96b7c6.jpg?quality=90&amp;resize=353%2C499" width="353" height="499" alt="Interpreting Mozart – Paul Badura-Skoda" title="419Ddj00kVL._SX351_BO1,204,203,200_"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>

<ul>
<li><a href="https://www.classical-music.com/features/articles/how-join-virtual-orchestras-choirs-and-music-masterclasses-online/"><strong>How to join orchestras, choirs and music masterclasses during lockdown</strong></a></li>
</ul>
<p><strong>Prokofiev’s Diaries and Biographies</strong></p>
<p>The other fascinating books I am reading at the moment are about Prokofiev. I love his music dearly, As the artistic director of the Prokofiev Festival in London, it is important for me to know as much about him as I can. Also I have my own disc of Prokofiev’s works arranged for violin and piano coming out soon so I am preparing a talk for the launch event in late July.</p>
<p>Although I am re-visiting his <em>Diaries</em> in Russian (my suitcases almost always weigh in at the hold luggage limit due to all of the Russian books I bring back to the UK after visits to Russia), all of the 3 volumes of his diaries were translated into in English by Anthony Philipps in 2012. I haven’t yet bought the English version but I am very curious to read the translation as well.</p>
<div class="image-handler__container image-handler__container--full" style="height: 400px; max-height: calc((100vw - 30px) * (400 / 260));">
    <picture><source data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51Bq1qTqU2L._AC_SY400_-8bed980.jpg?webp=true&amp;quality=90&amp;resize=260%2C400" type="image/webp"><source data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51Bq1qTqU2L._AC_SY400_-8bed980.jpg?quality=90&amp;resize=260%2C400" type="image/jpeg"><img class="wp-image-111300 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51Bq1qTqU2L._AC_SY400_-8bed980.jpg?quality=90&amp;resize=260%2C400" width="260" height="400" alt="Prokofiev's Diaries" title="51Bq1qTqU2L._AC_SY400_"></source></source></picture>
</div>
<p>The other book is <em>Prokofiev: A Biography</em> by the wonderful Head of ArtsDesk David Nice.</p>
<div class="image-handler__container image-handler__container--full" style="height: 499px; max-height: calc((100vw - 30px) * (499 / 312));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51uZHDWtuL._SX310_BO1204203200_-6bed78b.jpg?webp=true&amp;quality=90&amp;resize=300%2C480" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51uZHDWtuL._SX310_BO1204203200_-6bed78b.jpg?quality=90&amp;resize=300%2C480" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51uZHDWtuL._SX310_BO1204203200_-6bed78b.jpg?webp=true&amp;quality=90&amp;resize=312%2C499" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51uZHDWtuL._SX310_BO1204203200_-6bed78b.jpg?quality=90&amp;resize=312%2C499" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51uZHDWtuL._SX310_BO1204203200_-6bed78b.jpg?webp=true&amp;quality=90&amp;resize=312%2C499" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51uZHDWtuL._SX310_BO1204203200_-6bed78b.jpg?quality=90&amp;resize=312%2C499" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51uZHDWtuL._SX310_BO1204203200_-6bed78b.jpg?webp=true&amp;quality=90&amp;resize=312%2C499" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51uZHDWtuL._SX310_BO1204203200_-6bed78b.jpg?quality=90&amp;resize=312%2C499" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51uZHDWtuL._SX310_BO1204203200_-6bed78b.jpg?webp=true&amp;quality=90&amp;resize=312%2C499" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51uZHDWtuL._SX310_BO1204203200_-6bed78b.jpg?quality=90&amp;resize=312%2C499" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51uZHDWtuL._SX310_BO1204203200_-6bed78b.jpg?webp=true&amp;quality=90&amp;resize=312%2C499" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51uZHDWtuL._SX310_BO1204203200_-6bed78b.jpg?quality=90&amp;resize=312%2C499" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51uZHDWtuL._SX310_BO1204203200_-6bed78b.jpg?webp=true&amp;quality=90&amp;resize=312%2C499" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51uZHDWtuL._SX310_BO1204203200_-6bed78b.jpg?quality=90&amp;resize=312%2C499" type="image/jpeg"><img class="wp-image-111301 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/51uZHDWtuL._SX310_BO1204203200_-6bed78b.jpg?quality=90&amp;resize=312%2C499" width="312" height="499" alt="51uZHDWt+uL._SX310_BO1,204,203,200_" title="51uZHDWt+uL._SX310_BO1,204,203,200_"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>

<p><strong>Alec Cobbe and Christopher Nobbs: Three Hundred Years of Composers’ Instruments</strong></p>
<p>In addition, I am reading an absolutely extraordinary book about the Cobbe Collection:<strong> Three Hundred Years of Composers’ Instruments</strong>. It was given to me after <a href="https://www.yuliachaplina.com/video"><strong>my recent livestream performance</strong></a> at the collection in June. It is a remarkable account of the largest collection of instruments previously owned by composers in the world.</p>
<div class="image-handler__container image-handler__container--full" style="height: 670px; max-height: calc((100vw - 30px) * (670 / 575));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781843839576_41_1_94_1-49879f0.jpg?webp=true&amp;quality=90&amp;resize=300%2C350" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781843839576_41_1_94_1-49879f0.jpg?quality=90&amp;resize=300%2C350" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781843839576_41_1_94_1-49879f0.jpg?webp=true&amp;quality=90&amp;resize=355%2C414" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781843839576_41_1_94_1-49879f0.jpg?quality=90&amp;resize=355%2C414" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781843839576_41_1_94_1-49879f0.jpg?webp=true&amp;quality=90&amp;resize=405%2C472" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781843839576_41_1_94_1-49879f0.jpg?quality=90&amp;resize=405%2C472" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781843839576_41_1_94_1-49879f0.jpg?webp=true&amp;quality=90&amp;resize=554%2C646" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781843839576_41_1_94_1-49879f0.jpg?quality=90&amp;resize=554%2C646" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781843839576_41_1_94_1-49879f0.jpg?webp=true&amp;quality=90&amp;resize=575%2C670" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781843839576_41_1_94_1-49879f0.jpg?quality=90&amp;resize=575%2C670" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781843839576_41_1_94_1-49879f0.jpg?webp=true&amp;quality=90&amp;resize=408%2C475" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781843839576_41_1_94_1-49879f0.jpg?quality=90&amp;resize=408%2C475" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781843839576_41_1_94_1-49879f0.jpg?webp=true&amp;quality=90&amp;resize=556%2C648" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781843839576_41_1_94_1-49879f0.jpg?quality=90&amp;resize=556%2C648" type="image/jpeg"><img class="wp-image-111302 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/9781843839576_41_1_94_1-49879f0.jpg?quality=90&amp;resize=575%2C670" width="575" height="670" alt="9781843839576_41_1_94_1" title="9781843839576_41_1_94_1"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>

<h2>Film recommendations</h2>
<p>As for films, I am rather reluctant to start any box sets as I suffer from terrible binge-watching. In the current times with no clear agenda and no pressure to prepare for concerts, I am afraid that I’d end up watching TV for the whole day!</p>
<p>Instead I have enjoyed several old films by Fellini with the absolutely gorgeous Sophia Loren and Marcello Mastroianni.</p>
<div class="nativo"></div>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?webp=true&amp;quality=90&amp;resize=249%2C199, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?webp=true&amp;quality=45&amp;resize=499%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?webp=true&amp;quality=45&amp;resize=749%2C599 3x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?quality=90&amp;resize=249%2C199, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?quality=45&amp;resize=499%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?quality=45&amp;resize=749%2C599 3x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?webp=true&amp;quality=90&amp;resize=295%2C236, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?webp=true&amp;quality=45&amp;resize=590%2C472 2x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?quality=90&amp;resize=295%2C236, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?quality=45&amp;resize=590%2C472 2x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?webp=true&amp;quality=90&amp;resize=336%2C269, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?webp=true&amp;quality=45&amp;resize=674%2C539 2x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?quality=90&amp;resize=336%2C269, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?quality=45&amp;resize=674%2C539 2x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?webp=true&amp;quality=90&amp;resize=461%2C369" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?quality=90&amp;resize=461%2C369" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?webp=true&amp;quality=90&amp;resize=516%2C413" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?quality=90&amp;resize=516%2C413" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?webp=true&amp;quality=90&amp;resize=339%2C271, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?webp=true&amp;quality=45&amp;resize=679%2C543 2x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?quality=90&amp;resize=339%2C271, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?quality=45&amp;resize=679%2C543 2x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?webp=true&amp;quality=90&amp;resize=463%2C370" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?quality=90&amp;resize=463%2C370" type="image/jpeg"><img class="wp-image-111305 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/3577bb69a27843bbf46304f4d479a10f-b693690.jpg?quality=90&amp;resize=516%2C413" width="620" height="413" alt="3577bb69a27843bbf46304f4d479a10f" title="3577bb69a27843bbf46304f4d479a10f"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>

<ul>
<li><a href="https://www.classical-music.com/features/artists/lockdown-recommendations-from-musicians-pianist-charles-owen/"><strong>Lockdown Recommendations from Musicians: Pianist Charles Owen</strong></a></li>
</ul>
<h2>TV recommendations</h2>
<p>I also just watched a great BBC Documentary from 2011 on Mstislav Rostropovich: <em><strong><a href="https://www.youtube.com/watch?v=tKQpR7aO1SM__;!!EIXh2HjOrYMV!P_T91sX2iVk6JJvlSytBTrJs3wBJTkFWQziir55XmDqvXr5W3up0pwDLWFn9pVjwnDkZaF4%24">The Genius of the Cello</a></strong>. </em>I was among the last of his scholars in Russia and will never forget his lessons. The energy, ideas and the enthusiasm that came from him were unique and I have never experienced anything like it since. He was a musical legend and I often wonder what he would do in the current situation for the arts. I am sure he would be a huge source of positivity, drive and power through these difficult times!</p>
<p><iframe title="[BBC/2011] Rostropovich - The Genius of the Cello" width="960" height="540" src="https://www.youtube.com/embed/tKQpR7aO1SM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<div class="template-article__advert">
<div class="single-mpu js-mpu dfp-ad js-dfp-ad-bottom " id="0c25cbf5-3822-4399-afdc-b28d7f7ea1fb" data-adsizes='[[[960,400],[[300,253],[300,250],"fluid"]],[[0,0],[[300,253],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu2","bottom","recipe_bottom","article_bottom"]}' data-position="sidebarBottom">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div>
<p><em>Yulia Chaplina has teamed up with Coach House Pianos to host regular Piano Bootcamp events on The Pianist Platform. More details <a href="https://www.thepianistplatform.com/"><strong>here</strong></a>.</em></p>
								</section>
							
							
							

							
							
							
							
														
							
																						<div class="template-article__social-share">
									




  <div class="template-article__social-share template-article__social-share--headline-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.classical-music.com%2Ffeatures%2Fartists%2Flockdown-recommendations-from-musicians-pianist-yulia-chaplina%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=Lockdown%20Recommendations%20from%20Musicians%3A%20Pianist%20Yulia%20Chaplina%20%40MusicMagazine%0A%0A&amp;url=https%3A%2F%2Fwww.classical-music.com%2Ffeatures%2Fartists%2Flockdown-recommendations-from-musicians-pianist-yulia-chaplina%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.classical-music.com%2Ffeatures%2Fartists%2Flockdown-recommendations-from-musicians-pianist-yulia-chaplina%2F&media=https://images.immediate.co.uk/production/volatile/sites/24/2020/06/F57A7316-a8ae985.jpg?quality=90&resize=600,600&description=Lockdown Recommendations from Musicians: Pianist Yulia Chaplina"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--pinterest">
                  <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item hidden-for-md-up">
            <a
              href="whatsapp://send?text=%22Lockdown Recommendations from Musicians: Pianist Yulia Chaplina%22%20https%3A%2F%2Fwww.classical-music.com%2Ffeatures%2Fartists%2Flockdown-recommendations-from-musicians-pianist-yulia-chaplina%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--whatsapp">
                  <i
  data-embed-icon
  class="icon"
  data-name="whatsapp"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Whatsapp</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.classical-music.com%2Ffeatures%2Fartists%2Flockdown-recommendations-from-musicians-pianist-yulia-chaplina%2F&title=Lockdown Recommendations from Musicians: Pianist Yulia Chaplina"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--reddit">
                  <i
  data-embed-icon
  class="icon"
  data-name="reddit"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Reddit</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fwww.classical-music.com%2Ffeatures%2Fartists%2Flockdown-recommendations-from-musicians-pianist-yulia-chaplina%2F&n=Lockdown Recommendations from Musicians: Pianist Yulia Chaplina"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--blogger">
                  <i
  data-embed-icon
  class="icon"
  data-name="blogger"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Blogger</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Lockdown Recommendations from Musicians: Pianist Yulia Chaplina&body=Russian pianist Yulia Chaplina introduces us to the recordings, books and films that she's been enjoying in her spare time during lockdown%0A%0Ahttps%3A%2F%2Fwww.classical-music.com%2Ffeatures%2Fartists%2Flockdown-recommendations-from-musicians-pianist-yulia-chaplina%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

								</div>
							
							
							
						</div>

												<div class="template-article__comments">
							<!-- Post Comments -->
						</div>

						
											
										
					
					
									</div>

								<div class="layout-md-rail__secondary">
					<div class="sidebar js-sidebar">
    <div class="sidebar__item-spacer sidebar__item-spacer--fill sidebar__item-spacer--advert-top hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--static">
        <div class="sidebar__item js-sidebar-item">
            <div class="">
        <div class="row">
            <div class="col-12">
                <section class="article-list article-list--sidebar">
                    <h3 class="article-list__heading section-heading-1">Latest</h3>
                                            <div class="row row-cards article-list__collection">
                                                            <div class="col-12 row-cards__col  article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--list-item
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--square-thumbnail" href="https://www.classical-music.com/features/works/debussy-for-beginners-the-best-works-by-debussy-to-introduce-to-classical-music-newcomers/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?webp=true&quality=90&crop=7px%2C0px%2C792px%2C720px&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?webp=true&quality=45&crop=7px%2C0px%2C792px%2C720px&resize=600%2C545 2x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?quality=90&crop=7px%2C0px%2C792px%2C720px&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?quality=45&crop=7px%2C0px%2C792px%2C720px&resize=600%2C545 2x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?webp=true&quality=90&crop=7px%2C0px%2C792px%2C720px&resize=355%2C322, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?webp=true&quality=45&crop=7px%2C0px%2C792px%2C720px&resize=710%2C645 2x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?quality=90&crop=7px%2C0px%2C792px%2C720px&resize=355%2C322, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?quality=45&crop=7px%2C0px%2C792px%2C720px&resize=710%2C645 2x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?webp=true&quality=90&crop=7px%2C0px%2C792px%2C720px&resize=405%2C368" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?quality=90&crop=7px%2C0px%2C792px%2C720px&resize=405%2C368" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?webp=true&quality=90&crop=7px%2C0px%2C792px%2C720px&resize=554%2C503" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?quality=90&crop=7px%2C0px%2C792px%2C720px&resize=554%2C503" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?webp=true&quality=90&crop=7px%2C0px%2C792px%2C720px&resize=620%2C563" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?quality=90&crop=7px%2C0px%2C792px%2C720px&resize=620%2C563" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?webp=true&quality=90&crop=7px%2C0px%2C792px%2C720px&resize=408%2C370" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?quality=90&crop=7px%2C0px%2C792px%2C720px&resize=408%2C370" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?webp=true&quality=90&crop=7px%2C0px%2C792px%2C720px&resize=556%2C505" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?quality=90&crop=7px%2C0px%2C792px%2C720px&resize=556%2C505" type="image/jpeg">
    <img data-crop-width="792" data-crop-height="720" class="wp-image-129116 align size-square_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/george-lepauw-a4bef29.jpg?quality=90&crop=7px%2C0px%2C792px%2C720px&resize=504%2C458" width="504" height="458" alt="george-lepauw" title="george-lepauw"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title" href="https://www.classical-music.com/features/works/debussy-for-beginners-the-best-works-by-debussy-to-introduce-to-classical-music-newcomers/">Debussy for beginners: the best Debussy recordings to introduce to classical music newcomers</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col  article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--list-item
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--square-thumbnail" href="https://www.classical-music.com/features/recordings/australian-classical-music-the-best-recordings/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=90&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=600%2C545 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=900%2C817 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=1200%2C1090 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=90&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=600%2C545 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=900%2C817 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=1200%2C1090 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=90&resize=355%2C322, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=710%2C645 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=1065%2C967 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=1420%2C1290 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=90&resize=355%2C322, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=710%2C645 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=1065%2C967 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=1420%2C1290 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=90&resize=405%2C368, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=810%2C736 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=1215%2C1104 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=1620%2C1472 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=90&resize=405%2C368, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=810%2C736 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=1215%2C1104 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=1620%2C1472 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=90&resize=554%2C503, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=1108%2C1006 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=1662%2C1510 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=2202%2C2000 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=90&resize=554%2C503, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=1108%2C1006 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=1662%2C1510 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=2202%2C2000 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=90&resize=620%2C563, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=1240%2C1126 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=1860%2C1690 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=2202%2C2000 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=90&resize=620%2C563, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=1240%2C1126 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=1860%2C1690 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=2202%2C2000 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=90&resize=408%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=816%2C741 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=1224%2C1112 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=1632%2C1483 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=90&resize=408%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=816%2C741 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=1224%2C1112 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=1632%2C1483 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=90&resize=556%2C505, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=1112%2C1010 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=1668%2C1515 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?webp=true&quality=45&resize=2201%2C2000 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=90&resize=556%2C505, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=1112%2C1010 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=1668%2C1515 3x, https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=45&resize=2201%2C2000 4x" type="image/jpeg">
    <img class="wp-image-128747 align size-square_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/Australian-classical-music-the-best-recordings-9e6594c.jpg?quality=90&resize=504%2C458" width="504" height="458" alt="Australian classical music: the best recordings" title="Australian classical music: the best recordings"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title" href="https://www.classical-music.com/features/recordings/australian-classical-music-the-best-recordings/">Australian classical music: the best recordings</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                    </div>
                                    </section>
            </div>
        </div>
    </div>
<div class="promotional-content
            
            
           ">

            <div class="promotional-content__image-container">
            <div class="promotional-content__image-viewport">
                 <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=BMU&cds_page_id=231083&cds_response_key=I0JBAN203">                     <img src="https://images.immediate.co.uk/production/volatile/sites/24/2020/10/US_1200x800-25687a4.jpg?quality=45&#038;resize=1200,800" srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/10/US_1200x800-25687a4.jpg?quality=45&amp;resize=1200,800 1200w, https://images.immediate.co.uk/production/volatile/sites/24/2020/10/US_1200x800-25687a4.jpg?quality=90&amp;resize=960,640 960w, https://images.immediate.co.uk/production/volatile/sites/24/2020/10/US_1200x800-25687a4.jpg?quality=90&amp;resize=720,480 720w, https://images.immediate.co.uk/production/volatile/sites/24/2020/10/US_1200x800-25687a4.jpg?quality=90&amp;resize=576,384 576w, https://images.immediate.co.uk/production/volatile/sites/24/2020/10/US_1200x800-25687a4.jpg?quality=90&amp;resize=360,240 360w, https://images.immediate.co.uk/production/volatile/sites/24/2020/10/US_1200x800-25687a4.jpg?quality=90&amp;resize=180,120 180w, " sizes="900px" width="1200" height="800" class="promotional-content__image img-fluid wp-image-127208 alignnone size-landscape-thumbnail" alt="Save when you subscribe today!" title="US_1200x800" />
                                     </a>             </div>
        </div>
    
    <div class="promotional-content__info">

                    <h5 class="promotional-content__title heading-2">
                Get BBC Music Magazine delivered direct to your door!
            </h5>
        
                    <div class="promotional-content__description editor-content">
                <p>Save when you subscribe today and get your magazine + CD delivered direct to your door from the UK!</p>
            </div>
        
          </div>
</div>
        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--fill hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
</div>
				</div>
			</div>
		</div>

		<div class="template-article__footer">
			<div class="container">
        <div class="row">
            <div class="col-12">
                <section class="article-list ">
                    <h3 class="article-list__heading section-heading-1">You may also like</h3>
                                            <div class="row row-cards article-list__collection">
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--square-thumbnail" href="https://www.classical-music.com/features/artists/lockdown-recommendations-from-musicians-pianist-charles-owen/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?webp=true&quality=90&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?webp=true&quality=45&resize=600%2C545 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?webp=true&quality=45&resize=661%2C600 3x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?quality=90&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?quality=45&resize=600%2C545 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?quality=45&resize=661%2C600 3x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?webp=true&quality=90&resize=355%2C322, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?webp=true&quality=45&resize=660%2C600 2x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?quality=90&resize=355%2C322, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?quality=45&resize=660%2C600 2x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?webp=true&quality=90&resize=405%2C368, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?webp=true&quality=45&resize=660%2C600 2x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?quality=90&resize=405%2C368, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?quality=45&resize=660%2C600 2x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?webp=true&quality=90&resize=554%2C503" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?quality=90&resize=554%2C503" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?webp=true&quality=90&resize=620%2C563" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?quality=90&resize=620%2C563" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?webp=true&quality=90&resize=408%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?webp=true&quality=45&resize=661%2C600 2x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?quality=90&resize=408%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?quality=45&resize=661%2C600 2x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?webp=true&quality=90&resize=556%2C505" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?quality=90&resize=556%2C505" type="image/jpeg">
    <img class="wp-image-111218 align size-square_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Charles-d0a4ce9.jpg?quality=90&resize=504%2C458" width="504" height="458" alt="Pianist Charles Owen" title="Charles"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title" href="https://www.classical-music.com/features/artists/lockdown-recommendations-from-musicians-pianist-charles-owen/">Lockdown Recommendations from Musicians: Pianist Charles Owen</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--square-thumbnail" href="https://www.classical-music.com/features/artists/lockdown-recommendations-from-musicians-anna-lapwood/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?webp=true&quality=90&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?webp=true&quality=45&resize=600%2C545 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?webp=true&quality=45&resize=711%2C645 3x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?quality=90&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?quality=45&resize=600%2C545 2x, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?quality=45&resize=711%2C645 3x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?webp=true&quality=90&resize=355%2C322, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?webp=true&quality=45&resize=710%2C645 2x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?quality=90&resize=355%2C322, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?quality=45&resize=710%2C645 2x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?webp=true&quality=90&resize=405%2C368, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?webp=true&quality=45&resize=710%2C645 2x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?quality=90&resize=405%2C368, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?quality=45&resize=710%2C645 2x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?webp=true&quality=90&resize=554%2C503" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?quality=90&resize=554%2C503" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?webp=true&quality=90&resize=620%2C563" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?quality=90&resize=620%2C563" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?webp=true&quality=90&resize=408%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?webp=true&quality=45&resize=710%2C645 2x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?quality=90&resize=408%2C370, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?quality=45&resize=710%2C645 2x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?webp=true&quality=90&resize=556%2C505" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?quality=90&resize=556%2C505" type="image/jpeg">
    <img class="wp-image-110756 align size-square_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/anna-lapwood-musician-238457-dgs-4c03a4b.jpg?quality=90&resize=504%2C458" width="504" height="458" alt="Conductor Anna Lapwood" title="anna_lapwood"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title" href="https://www.classical-music.com/features/artists/lockdown-recommendations-from-musicians-anna-lapwood/">Lockdown Recommendations from Musicians: Anna Lapwood</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--square-thumbnail" href="https://www.classical-music.com/features/artists/lockdown-recommendations-from-musicians-conductor-andrew-nethsingha/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?webp=true&quality=90&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?webp=true&quality=45&resize=385%2C350 2x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?quality=90&resize=300%2C272, https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?quality=45&resize=385%2C350 2x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?webp=true&quality=90&resize=355%2C322" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?quality=90&resize=355%2C322" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?webp=true&quality=90&resize=385%2C350" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?quality=90&resize=385%2C350" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?webp=true&quality=90&resize=385%2C350" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?quality=90&resize=385%2C350" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?webp=true&quality=90&resize=385%2C350" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?quality=90&resize=385%2C350" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?webp=true&quality=90&resize=386%2C350" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?quality=90&resize=386%2C350" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?webp=true&quality=90&resize=385%2C350" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?quality=90&resize=385%2C350" type="image/jpeg">
    <img class="wp-image-110240 align size-square_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/Nethsingha_625-dcd9363.jpg?quality=90&resize=385%2C350" width="504" height="458" alt="Nethsingha_625" title="Nethsingha_625"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title" href="https://www.classical-music.com/features/artists/lockdown-recommendations-from-musicians-conductor-andrew-nethsingha/">Lockdown Recommendations from Musicians: Conductor Andrew Nethsingha</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--square-thumbnail" href="https://www.classical-music.com/features/artists/lockdown-recommendations-musicians-mezzo-soprano-jennifer-johnston/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Johnston_200-b5f07f7.jpg?webp=true&quality=90&resize=200%2C181" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Johnston_200-b5f07f7.jpg?quality=90&resize=200%2C181" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Johnston_200-b5f07f7.jpg?webp=true&quality=90&resize=200%2C181" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Johnston_200-b5f07f7.jpg?quality=90&resize=200%2C181" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Johnston_200-b5f07f7.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Johnston_200-b5f07f7.jpg?quality=90&resize=200%2C182" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Johnston_200-b5f07f7.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Johnston_200-b5f07f7.jpg?quality=90&resize=200%2C182" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Johnston_200-b5f07f7.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Johnston_200-b5f07f7.jpg?quality=90&resize=200%2C182" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Johnston_200-b5f07f7.jpg?webp=true&quality=90&resize=200%2C181" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Johnston_200-b5f07f7.jpg?quality=90&resize=200%2C181" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Johnston_200-b5f07f7.jpg?webp=true&quality=90&resize=200%2C182" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Johnston_200-b5f07f7.jpg?quality=90&resize=200%2C182" type="image/jpeg">
    <img class="wp-image-100032 align size-square_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/24/2020/05/Johnston_200-b5f07f7.jpg?quality=90&resize=200%2C182" width="504" height="458" alt="Johnston_200-b5f07f7-75a0ffe.jpg" title="Johnston_200-b5f07f7-75a0ffe.jpg"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title" href="https://www.classical-music.com/features/artists/lockdown-recommendations-musicians-mezzo-soprano-jennifer-johnston/">Lockdown Recommendations from Musicians: Mezzo-soprano Jennifer Johnston</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                    </div>
                                    </section>
            </div>
        </div>
    </div>
		</div>

		<div
			class="container">
						<div class="gtm-outbrain"></div>
		</div>

					<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Classical Music">
    <meta itemprop="url" content="https://www.classical-music.com">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&resize=427,67">
            <meta itemprop="width" content="182">
            <meta itemprop="height" content="60">
        </div>
    </div>
		
		
	</article>

        </div>
    </div>

                        
    <aside class="widget-area-above-footer fluid-container">
        <div class="container">
            <div class="fluid-container">
    <div class="widget-newsletter-sign-up widget-newsletter-sign-up--horizontal">
        <div class="container">
            <div class="row">
                <div class="col-md-8 offset-md-2">
                    <h2 class="heading-3 widget-newsletter-sign-up__heading js-newsletter-sign-up-title"> Receive our weekly newsletter, packed with features, news and reviews </h2>
                    <p class="body-copy js-newsletter-sign-up-description mb-sm">
                        Enter your email address below
                    </p>
                    <div class="js-newsletter-sign-up-success-message" hidden>
                        <p class="heading-3 mb-md">
                            Thanks! You're now subscribed.
                        </p>
                                                    <p class="body-copy-small mb-md">Already have an account with us? Sign in to manage your newsletter preferences</p>
                            <div class="row d-flex justify-content-center">
                            <div class="col-sm-6 text-align-right">
                                <div class="form-control js-form-control">
                                    
    <a class="standard-button  standard-button--secondary"
       href="&#x2F;signin"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign in
            </span>
        </span>
    </span>

    </a>
                                </div>
                            </div>
                            <div class="col-sm-6 text-align-left">
                                <div class="form-control js-form-control">
                                    
    <a class="standard-button  "
       href="&#x2F;register"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Register
            </span>
        </span>
    </span>

    </a>
                                </div>
                            </div>
                            </div>
                                            </div>
                </div>
            </div>
            <div class="row">
                <div class="col">
                    <form action="/api/newsletters/subscribe"
                          class="form widget-newsletter-sign-up__form js-newsletter-sign-up-form mb-sm">
                        <div class="row d-flex justify-content-center">
                            <input name="endpoint"
                                   type="hidden"
                                   value="im-adestra/v1/newsletter-sign-up">
                            <input type="hidden" id="_wpnonce" name="_wpnonce" value="c90ba77b89" /><input type="hidden" name="_wp_http_referer" value="/features/artists/lockdown-recommendations-from-musicians-pianist-yulia-chaplina/" />

                                                            <input type="hidden" name="newsletter" value="nl_cm_weekly--864">
                            
                            <div class="col-md-5 js-newsletter-email-input-wrapper">
                                <div class="form-control js-form-control">
                                    
<input
	id="newsletter-sign-up-email"
	name="email"
	type="email"
	class="input-text  "
	placeholder="Email address"
	value=""
	
	aria-label="Enter your email address to sign up to the newsletter"
	
	
	
/>
                                </div>
                            </div>

                            <div class="col-md-3">
                                <div class="widget-newsletter-sign-up__button widget-newsletter-sign-up__button--inline">
                                    <div class="form-control js-form-control">
                                        
    <button class="standard-button  standard-button--fluid&#x20;js-form-save"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign me up!
            </span>
        </span>
    </span>

    </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </form>
                </div>
            </div>
            <div class="row js-newsletter-sign-up-terms">
                <div class="col">
                    <p class="body-copy-extra-small">
                        By entering your details, you are agreeing to Classical Music <a class="link-copy" href="https://www.immediate.co.uk/terms-and-conditions/" target="_blank">terms and conditions</a>. You can unsubscribe at any time.
                    </p>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer-promotional">
    <div class="row">
                    <div class="col-12 col-md-4 offset-md-2 footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://www.buysubscriptions.com/print/bbc-music-magazine-subscription?promo=MUB355c&utm_medium=brandsite&utm_source=classical-music.com&utm_campaign=choice-of-box-set_mub355c&utm_content=footer-widget&style=brand" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/24/2020/10/UK_Nov_100x100-6a05f6c.jpg?quality=90&#038;resize=100,100" sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-127212 alignnone size-square_image" align="left" alt="Save when you subscribe today!" title="UK_Nov_100x100" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">Delivered direct to your door!</h5>
                    <p class="footer-promotional__description body-copy-extra-small"></p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-music-magazine-subscription&#x3F;promo&#x3D;MUB355c&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;classical-music.com&amp;utm_campaign&#x3D;choice-of-box-set_mub355c&amp;utm_content&#x3D;footer-widget&amp;style&#x3D;brand"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Save when you subscribe today!
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=BMU&cds_page_id=231083&cds_response_key=I0JBAN201" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/24/2020/10/US_100x100-8c40c3b.jpg?quality=90&#038;resize=100,100" sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-127209 alignnone size-square_image" align="left" alt="Save when you subscribe today!" title="US_100x100" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">Delivered free from the UK!</h5>
                    <p class="footer-promotional__description body-copy-extra-small"></p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;w1.buysub.com&#x2F;servlet&#x2F;ConvertibleGateway&#x3F;cds_mag_code&#x3D;BMU&amp;cds_page_id&#x3D;231083&amp;cds_response_key&#x3D;I0JBAN201"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                View our USA offers!
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
            </div>
</div>
        </div>
    </aside>

<footer id="site-footer" class="js-site-footer site-footer site-footer--dark" >
    <div class="container">
        <h2 class="site-footer__heading sr-only">Site footer</h2>

        <div class="site-footer__alignment-shim">
            <img class="site-footer__site-logo" src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&resize=427,67" alt="" />
                            <ul class="site-footer-social site-footer-social--dark">
                                            <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.facebook.com/classicalmagazine" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                                    <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://twitter.com/@MusicMagazine" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                                    <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.youtube.com/channel/UC0TNxfRDOfvSlieR6Zq51eg" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="youtube"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on YouTube</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.instagram.com/musicmagazinepics/" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="instagram"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Instagram</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="/feed/atom/">
                                <i
  data-embed-icon
  class="icon"
  data-name="rss"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Subscribe to our RSS feed</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                    </ul>
                    </div>

                    <ul class="site-footer-nav site-footer-nav--dark">

            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/privacy/"
               
               
               >Privacy policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/terms-and-conditions/"
               
               
               >Terms & Conditions</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/cookies-policy/"
               
               
               >Cookies policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/complaints-escalation/"
               
               
               >Complaints</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="/contact-us/"
               
               
               >Contact us</a>
        </li>
    
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link js-launch-consent" href="#" title="Manage your cookies
            and consent settings">
                Manage cookies
            </a>
        </li>
    </ul>
        
    </div>

    <div class="copyright-container">
    <div class="container">
        <div class="row">
                            <div class="col-12">
                    <a class="copyright-container__im-logo icon-footer-immediate-media-logo" href="http://www.immediate.co.uk/" target="_blank">
                        <span class="sr-only">Immediate Media</span>
                    </a>
                </div>
            
            <div class="col-12 col-sm-9 col-md-10">
                
                                        <small class="copyright-container__text">&copy; Immediate Media Company Ltd 2020.</small>
                            </div>

                    </div>
    </div>
</div>

</footer>
            
    

    

            <script type='text/javascript' src='https://www.classical-music.com/wcp/themes/im-fabric/dist/icons/grunticon-1f6ae85a3d.loader.js' id='fabric-grunticon.loader-js'></script>
<script type='text/javascript' id='fabric-grunticon.loader-js-after'>
grunticon(["https://www.classical-music.com/wcp/themes/im-fabric/dist/icons/icons-9112aabf0d.data.svg.css", "https://www.classical-music.com/wcp/themes/im-fabric/dist/icons/icons-3185ccead5.data.png.css", "https://www.classical-music.com/wcp/themes/im-fabric/dist/icons/icons-bdcd9d06b2.fallback.css"], grunticon.svgLoadedCallback );
</script>
<script type='text/javascript' src='//www.classical-music.com/wcp/themes/im-classicalmusic-theme/dist/js/vendor-9dec5fd7a61ae72e7eb5.js' id='fabric-vendor-js'></script>
<script type='text/javascript' src='//www.classical-music.com/wcp/themes/im-classicalmusic-theme/dist/js/app-53edf805a37acf523160.js' id='fabric-app-js'></script>
<script type='text/javascript' src='https://www.classical-music.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

    
    </body>
</html>
