<!DOCTYPE html><html lang="en" class="no-js"><head><link rel="preconnect" href="https://images.immediate.co.uk"/><link rel="preload" href="https://use.typekit.net/vxp5evx.js" as="script"/><script async="" fetchpriority="high" src="/static/advertising/adManager-61bd976c7baa3fba2e94.js"></script><script defer="" src="/static/nativo/nativo-35a256a9fb2581bea29b.js"></script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><script async="" fetchpriority="high" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script async="" defer="" src="https://cdn.speedcurve.com/js/lux.js?id=430481854" crossorigin="anonymous"></script><style>.async-hide {opacity: 0 !important}</style><script>
          function runAntiFlickerSnippet() {
            (function (a, s, y, n, c, h, i, d, e) {
              s.className += &quot; &quot; + y;
              h.start = 1 * new Date();
              h.end = i = function () {
                  s.className = s.className.replace(RegExp(&quot; ?&quot; + y), &quot;&quot;);
              };
              (a[n] = a[n] || []).hide = h;
              setTimeout(function () {
                  i();
                  h.end = null;
              }, c);
              h.timeout = c;
            })(window, document.documentElement, &quot;async-hide&quot;, &quot;dataLayer&quot;, 4000, { &quot;OPT-TDGZ2ZT&quot;: true });
          }

          if (!(window.dataLayer || []).hide) {
            runAntiFlickerSnippet();
          }
        </script><script async="" src="https://www.googleoptimize.com/optimize.js?id=OPT-TDGZ2ZT"></script><title>Leokadiya Kashperova: a forgotten composer gets her moment | Classical Music</title><meta name="title" content="Leokadiya Kashperova: a forgotten composer gets her moment | Classical Music"/><meta name="description" content="Leokadiya Kashperova: Radio 3&#x27;s Composer of the Week profiles a forgotten Russian pianist/composer. Learn the lives of the great composers with BBC Music"/><meta name="twitter:creator" content="@MusicMagazine"/><meta name="twitter:site" content="Classical Music"/><meta name="og:title" content="Leokadiya Kashperova: a forgotten female composer gets her moment"/><meta name="og:description" content="The Russian pianist and composer, admired during her lifetime, has been largely forgotten. Enter Radio 3&#x27;s Composer of the Week..."/><meta name="og:type" content="article"/><meta name="og:site_name" content="Classical Music"/><meta name="og:url" content="https://www.classical-music.com/news/leokadiya-kashperova-a-forgotten-female-composer-gets-her-moment/"/><meta name="og:image" content="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png?resize=620,413"/><meta name="og:image:alt" content="Leokadiya Kashperova"/><meta name="og:image:width" content="620"/><meta name="og:image:height" content="413"/><meta name="twitter:card" content="summary_large_image"/><meta name="google-site-verification" content="t1hPGN1gcg4jLhfQvvEcL2hlf8d05UoxnM0LZFZ3LnA"/><link rel="canonical" href="https://www.classical-music.com/news/leokadiya-kashperova-a-forgotten-female-composer-gets-her-moment/"/><script type="application/json" id="__AD_SETTINGS__">{"unitName":"/176986657/Classical_Music.com/news/news","headerBidder":"prebid","headerBidderUrl":"//micro.rubiconproject.com/prebid/dynamic/7959.js","headerBidderTimeout":1600,"adRefresh":{"enabled":false,"excludedOrderIds":[0],"durationInView":20,"percentageInView":50},"consentProvider":"","targets":{"configuration":"live","cat":["news"],"channel":"news","format":"standard","pageid":"177086","primary_cat":"news","subcat":"article"},"lazyLoading":{"enabled":false,"renderMarginPercent":1000,"mobileScaling":0},"nativoTargets":{"cat":["news"],"channel":"news","format":"standard","pageid":"177086","primary_cat":"news","subcat":"article","author":"Steve Wright","title":"Leokadiya Kashperova: a forgotten female composer gets her moment"}}</script><script type="application/json" id="__NATIVO_SETTINGS__">{"targets":{"cat":["news"],"channel":"news","format":"standard","pageid":"177086","primary_cat":"news","subcat":"article","author":"Steve Wright","title":"Leokadiya Kashperova: a forgotten female composer gets her moment"}}</script><script type="application/json" id="__PIANO_SETTINGS__">{"customVariables":[{"key":"premiumContent","value":false},{"key":"primaryCategory","value":"news"},{"key":"postType","value":"article"},{"key":"categories","value":["news"]}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"VideoObject","name":"Forgotten Female Composers: Leokadiya Kashperova","description":"Hear from Dr Graham Griffiths, one of five academics who has been selected for the joint AHRC / BBC Radio 3 project on Forgotten Female Composers. Graham has been researching the Russian concert-pianist Leokadiya Kashperova (1872 -\n 1940) http://www.ahrc.ac.uk/newsevents/news/five-forgotten-female-composers/","thumbnailUrl":["https://i.ytimg.com/vi/OY1YjGxrAYQ/default.jpg","https://i.ytimg.com/vi/OY1YjGxrAYQ/mqdefault.jpg","https://i.ytimg.com/vi/OY1YjGxrAYQ/hqdefault.jpg","https://i.ytimg.com/vi/OY1YjGxrAYQ/sddefault.jpg","https://i.ytimg.com/vi/OY1YjGxrAYQ/maxresdefault.jpg"],"uploadDate":"2018-03-08T14:13:44","duration":"PT1M25S","embedUrl":"https://www.youtube.com/embed/OY1YjGxrAYQ","interactionCount":"1054"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"VideoObject","name":"Jane Glover conducts Leokadiya Kashperova - Symphony In B Minor","description":"https://www.youtube.com/watch?v=rnW3vxVBYCA&t=14s\n\nLeokadia Kashperova, Symphony in B minor Op.4\n\n1. Andante - Allegro risoluto - Andante\n2. Allegretto scherzando - Presto\n3. Andante\n4. Finale. Andante sostenuto - Molto allegro - Largo\n\nBBC Concert Orchestra \nJane Glover, conductor\n\nLeokadiya Aleksandrovna Kashperova (1872-1940) was a Russian pianist and Romantic composer. She was the piano teacher of composer Igor Stravinsky.\n\nhttps://www.youtube.com/watch?v=rnW3vxVBYCA&t=50s\n\nEnglish conductor Jane Glover leads the BBC Concert Orchestra in this performance of Leokadiya Kashperova's Symphony in B Minor, Op. 4. The concert was recorded live on March 8, 2018.\n\nLeokadiya Kashperova (1872-1940) was a russian composer and pianist. While she was an excellent composer in her own right, she is best known for being the piano teacher of Stravinsky.\n\n*All rights belong to the BBC\n\nPainting - Vladimir Volegov\nhttps://www.youtube.com/user/crazyprofi/videos\n\n00:00 Andante\n14:48 Alegreto\n18:40 Andante\n28:10 Finale","thumbnailUrl":["https://i.ytimg.com/vi/TT1Ff9d791s/default.jpg","https://i.ytimg.com/vi/TT1Ff9d791s/mqdefault.jpg","https://i.ytimg.com/vi/TT1Ff9d791s/hqdefault.jpg","https://i.ytimg.com/vi/TT1Ff9d791s/sddefault.jpg"],"uploadDate":"2020-04-18T09:55:05","duration":"PT37M57S","embedUrl":"https://www.youtube.com/embed/TT1Ff9d791s","interactionCount":"1726"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"VideoObject","name":"Leokadiya Kashperova Sonata for Cello and Piano No.1 1st movement Allegro Moderato","description":"Leokadiya Kashperova (1872 - 1940) was a well known soloist and piano teacher in her time. Igor Stravinsky was among her students at the St Petersburg Conservatory when she was 27 and he was 17. He recognised her excellent teaching in his biography and credited her with creating his piano technique, all the while failing to mention her by name. She also composed several orchestral works (symphonies and concertos) and performed as a soloist as far afield as Berlin and London, where critics remarked on the quality of her sound. Glazunov would always try to have her give the premieres of his compositions. \n\nThis recording features on the album \"Leokadiya Kashperova Cello and Piano Sonata No.1\". Wishing to illuminate Kashperova’s melodic, elegant, passionate and well constructed chamber music, this album explores the Russian musical universe of the 1890s and the composers who could have been present in the chamber music salons in St Petersburg and Moscow.\n\nCello Susan Edward\nPiano David Levi\nSound engineer Ananda Cherer","thumbnailUrl":["https://i.ytimg.com/vi/3RScIdosB5M/default.jpg","https://i.ytimg.com/vi/3RScIdosB5M/mqdefault.jpg","https://i.ytimg.com/vi/3RScIdosB5M/hqdefault.jpg"],"uploadDate":"2022-01-09T18:08:30","duration":"PT11M23S","embedUrl":"https://www.youtube.com/embed/3RScIdosB5M","interactionCount":"402"}</script><script data-test-id="datadog">
            (function(h,o,u,n,d) {
              h=h[d]=h[d]||{q:[],onReady:function(c){h.q.push(c)}}
              d=o.createElement(u);d.async=1;d.src=n
              n=o.getElementsByTagName(u)[0];n.parentNode.insertBefore(d,n)
            })(window,document,'script','https://www.datadoghq-browser-agent.com/datadog-logs-v3.js','DD_LOGS')
            DD_LOGS.onReady(function() {
                DD_LOGS.init({
                  clientToken: 'pubfa1f639573266853fc10c94409de62e6',
                  site: 'datadoghq.com',
                  forwardErrorsToLogs: false,
                })
                DD_LOGS.setLoggerGlobalContext({"service":"articles-frontend","env":"production","version":"6df3b336507deb7e949dd5c2976fdb262179511d","app":{"version":"6df3b336507deb7e949dd5c2976fdb262179511d","lastCommitDate":"Thu Dec 8 14:22:34 2022 +0000","lastBuildStartTime":"1670509356011","package":"1.425.0"}});
              })
            </script><link data-react-helmet="true" rel="preload" as="script" href="https://consent.classical-music.com/unified/wrapperMessagingWithoutDetection.js"/><script data-react-helmet="true">
            (function(d) {
              var config = {
                kitId: 'vxp5evx',
                scriptTimeout: 3000,
                async: true
              },
              h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/wf-loading/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
            })(document);
          </script><script data-react-helmet="true">
          window.dataLayer = window.dataLayer || [];
          window.dataLayer.push({
              event: "Site Data",
              site_name: "classical-music"
          });
        </script><script data-react-helmet="true">
                !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{ "consentRequired": true })
              </script><script data-react-helmet="true" async="" src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script><script data-react-helmet="true">
              window.dataLayer = window.dataLayer || [];
              (function(pageData) {
                pageData.time = Date.now();
                window.dataLayer.push(pageData);
              })({"cat":["news"],"channel":"news","format":"standard","pageid":"177086","primary_cat":"news","subcat":"article","author":"Steve Wright","publish_date":"2022-12-08T17:55:01+00:00","template":"article","event":"Page Data","time":1670533082660})
            </script><script data-react-helmet="true">
function _typeof(t) {
  return (_typeof = typeof Symbol === 'function' && typeof Symbol.iterator === 'symbol' ? function (t) {
    return typeof t;
  } : function (t) {
    return t && typeof Symbol === 'function' && t.constructor === Symbol && t !== Symbol.prototype ? 'symbol' : typeof t;
  })(t);
}!(function () {
  const t = function () {
    let t; let e; const o = [];
    const n = window;
    let r = n;
    for (; r;) {
      try {
        if (r.frames.__tcfapiLocator) {
          t = r;
          break;
        }
      } catch (t) {}
      if (r === n.top) break;
      r = n.parent;
    }
    t || (!(function t() {
      const e = n.document;
      const o = !!n.frames.__tcfapiLocator;
      if (!o) {
        if (e.body) {
          const r = e.createElement('iframe');
          r.style.cssText = 'display:none', r.name = '__tcfapiLocator', e.body.appendChild(r);
        } else setTimeout(t, 5);
      }
      return !o;
    }()), n.__tcfapi = function () {
      for (var t = arguments.length, n = new Array(t), r = 0; r < t; r++) n[r] = arguments[r];
      if (!n.length) return o;
      n[0] === 'setGdprApplies' ? n.length > 3 && parseInt(n[1], 10) === 2 && typeof n[3] === 'boolean' && (e = n[3], typeof n[2] === 'function' && n[2]('set', !0)) : n[0] === 'ping' ? typeof n[2] === 'function' && n[2](
        {
          gdprApplies: e,
          cmpLoaded: !1,
          cmpStatus: 'stub',
        },
      ) : o.push(n);
    }, n.addEventListener('message', ((t) => {
      const e = typeof t.data === 'string';
      let o = {};
      if (e) {
        try {
          o = JSON.parse(t.data);
        } catch (t) {}
      } else o = t.data;
      const n = _typeof(o) === 'object' ? o.__tcfapiCall : null;
      n && window.__tcfapi(n.command, n.version, ((o, r) => {
        const a = {
          __tcfapiReturn:
            {
              returnValue: o,
              success: r,
              callId: n.callId,
            },
        };
        t && t.source && t.source.postMessage && t.source.postMessage(e ? JSON.stringify(a) : a, '*');
      }), n.parameter);
    }), !1));
  };
  typeof module !== 'undefined' ? module.exports = t : t();
}());
</script><script data-react-helmet="true">
          window._sp_queue = [];
          window._sp_ = {
          config: {
          accountId: 1742,
          baseEndpoint: 'https://consent.classical-music.com',
          gdpr: { },
          events: {
          onMessageChoiceSelect: function() {
          if (performance.getEntriesByName('time-to-cmp-choice').length === 0) {
            performance.mark('time-to-cmp-choice');
          }
          console.log('[event] onMessageChoiceSelect', arguments);
        },
          onMessageReady: function() {
          if (performance.getEntriesByName('time-to-cmp-message').length === 0) {
            performance.mark('time-to-cmp-message');
          }
          console.log('[event] onMessageReady', arguments);
        },
          onMessageChoiceError: function() {
          console.log('[event] onMessageChoiceError', arguments);
        },
          onPrivacyManagerAction: function() {
          console.log('[event] onPrivacyManagerAction', arguments);
        },
          onPMCancel: function() {
          console.log('[event] onPMCancel', arguments);
        },
          onMessageReceiveData: function() {
          console.log('[event] onMessageReceiveData', arguments);
        },
          onSPPMObjectReady: function() {
          console.log('[event] onSPPMObjectReady', arguments);
        },
          onConsentReady: function (consentUUID, euconsent) {
          performance.mark('time-to-cmp');
          console.log('[event] onConsentReady', arguments);
        },
          onError: function() {
          console.log('[event] onError', arguments);
        },
        }
        }
        }</script><script data-react-helmet="true" src="https://consent.classical-music.com/unified/wrapperMessagingWithoutDetection.js" async=""></script><script>document.documentElement.classList.remove("no-js");</script><meta name="next-head-count" content="46"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/webpack-245f049e565ebf942e09.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.35dbabed84ced91a1d06.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.548f3e61fd81b204f759.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-2badc1622d9665982b06.js" as="script"/><link rel="preload" href="/_next/static/chunks/a8485cbce0f41ea15ca5a448e5906b9cc179daa2.68f16c5ca14c2d384c66.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-3ed21987b1cd68ce969b.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/article/%5Bslug%5D-181c2b94cd821eb8914b.js" as="script"/><link rel="stylesheet" href="/static/styles/css/im-classicalmusic-theme/base-772772743dd223e292bac3e33843345d.css"/><link rel="stylesheet" href="/static/styles/css/im-classicalmusic-theme/components-a48111680963c176df468736b7b76fa1.css"/><link rel="stylesheet" href="/static/styles/css/im-classicalmusic-theme/utilities-409b921dc4cfd43754bdf61442de5472.css"/></head><body><script id="__DESIGN_TOKENS__" type="application/json">{"colors":{"highlightLight":"rgba(117, 130, 159, 1)","highlightRegular":"rgba(66, 84, 123, 1)","highlightDark":"rgba(49, 62, 90, 1)","clickableLight":"rgba(191, 124, 117, 1)","clickableRegular":"rgba(161, 4, 3, 1)","clickableDark":"rgba(101, 12, 2, 1)","interactiveLight":"rgba(52, 135, 157, 1)","interactiveRegular":"rgba(8, 109, 136, 1)","interactiveDark":"rgba(7, 90, 112, 1)","commercialLight":"rgba(84, 158, 149, 1)","commercialRegular":"rgba(21, 122, 110, 1)","commercialDark":"rgba(14, 78, 70, 1)","displayLight":null,"displayRegular":null,"displayDark":null,"baseWhite":"rgba(255, 255, 255, 1)","baseGrey":"rgba(15, 44, 59, 1)","baseBlack":"rgba(0, 0, 0, 1)","backgroundExtraLight":"rgba(243, 244, 245, 1)","backgroundLight":"rgba(231, 233, 235, 1)","backgroundRegular":"rgba(207, 213, 216, 1)","backgroundDark":"rgba(159, 171, 177, 1)","backgroundExtraDark":"rgba(104, 121, 130, 1)","socialApple":"rgba(0, 0, 0, 1)","socialFacebook":"rgba(59, 89, 153, 1)","socialTwitter":"rgba(29, 161, 242, 1)","socialPinterest":"rgba(189, 8, 28, 1)","socialInstagram":"rgba(225, 48, 108, 1)","socialGoogleBorder":"rgba(136, 136, 136, 1)","socialTumblr":"rgba(53, 70, 92, 1)","socialReddit":"rgba(95, 153, 207, 1)","socialBlogger":"rgba(245, 125, 0, 1)","socialVkontakt":"rgba(69, 102, 142, 1)","socialWhatsapp":"rgba(18, 140, 126, 1)","socialYoutube":"rgba(255, 0, 0, 1)","socialRss":"rgba(242, 101, 34, 1)","formFocus":"rgba(33, 157, 255, 1)","formWarningRegular":"rgba(204, 0, 0, 1)","formWarningLight":"rgba(249, 229, 229, 1)","formWarningReversed":"rgba(252, 111, 111, 1)","formSuccessRegular":"rgba(25, 105, 54, 1)","formSuccessLight":"rgba(227, 244, 227, 1)","formInfoRegular":"rgba(49, 112, 143, 1)","formInfoLight":"rgba(217, 237, 247, 1)","formReactionsDark":"rgba(218, 167, 13, 1)","swatchBlack":"rgba(0, 0, 0, 1)","swatchBlue":"rgba(151, 203, 251, 1)","swatchGreen":"rgba(119, 194, 61, 1)","swatchOrange":"rgba(246, 135, 0, 1)","swatchPeach":"rgba(255, 176, 124, 1)","swatchPink":"rgba(245, 127, 175, 1)","swatchPurple":"rgba(187, 99, 250, 1)","swatchRed":"rgba(249, 70, 70, 1)","swatchWhite":"rgba(255, 255, 255, 1)","swatchYellow":"rgba(255, 232, 29, 1)","swatchBlueGreen":"rgba(80, 227, 194, 1)","swatchBronze":"rgba(187, 119, 33, 1)","swatchGolden":"rgba(225, 176, 58, 1)","swatchSilver":"rgba(186, 186, 186, 1)","swatchVariegation":"rgba(255, 255, 255, 1)","starLight":"rgba(255, 218, 65, 1)","starRegular":"rgba(244, 191, 31, 1)","starDark":"rgba(218, 167, 13, 1)"},"spacingUnits":{"xxs":"5px","xs":"10px","sm":"15px","md":"20px","lg":"30px","xl":"40px","xxl":"60px"},"grid":{"xs":0,"sm":544,"md":768,"lg":992}}</script><div id="__next"><script>
          window.__tcfapi('addEventListener', 2, (tcData, listenerSuccess) => {
            if (!listenerSuccess) {
              const error = new Error('addEventListener failure in TCFAPI');
              console.error(error);

              return;
            }

            if (
              (['useractioncomplete', 'tcloaded'].includes(tcData.eventStatus))
              && tcData.purpose.consents[1]
            ) {
              const script = document.createElement('script');

              script.async = true;
              script.defer = false;
              script.fetchpriority = 'high';
              script.src = '//micro.rubiconproject.com/prebid/dynamic/7959.js';

              document.head.appendChild(script);

              window.__tcfapi('removeEventListener', 2, (removeSuccess) => {
                if (!removeSuccess) {
                  const error = new Error('removeEventListener failure in TCFAPI');

                  console.error(error);
                }
              }, tcData.listenerId);
            }
          });
        </script><div></div><div></div><div class="default-layout"><div class="ad-slot hidden-print hidden-for-md-down ad-slot--oop"><div class="ad-slot__container" style="min-height:1px"><div id="oop-ad" class="dfp-ad" data-adsizes="[[[0,0],[1,1]]]" data-adtargets="{&quot;pos&quot;:[]}" data-adrefresh="true"></div></div></div><div class="ad-banner hidden-print"><div class="ad-slot hidden-print ad-banner__slot d-flex align-items-center"><div class="ad-slot__container"><div id="main-ad-banner" class="dfp-ad" data-adsizes="[[[970,50],[[970,250],[728,90],&quot;fluid&quot;]],[[768,50],[[728,90],&quot;fluid&quot;]],[[0,0],[[320,50],[300,50],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;leader1&quot;,&quot;top&quot;,&quot;banner_leader&quot;]}" data-adrefresh="true"></div></div></div><button class="ad-banner__dismiss-btn" type="button" aria-label="Dismiss ad banner"><div class="icon-stack icon-stack--vertical-align" style="height:25px;width:25px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:13px;min-width:13px;height:13px;min-height:13px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-55f5e82603243972693acc51938a342f.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(15, 44, 59, 1);fill:rgba(15, 44, 59, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></button></div><div class="site-header__eyebrow-nav hidden-print" data-feature="Header"><div class="eyebrow-nav"><div class="eyebrow-nav__container container container--no-gutters"><div class="eyebrow-nav__icon eyebrow-nav__icon--muted mr-xs"><a class="popup-toggle-button" aria-label="Toggle main-navigation popup" aria-haspopup="true" href="#main-navigation-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-55f5e82603243972693acc51938a342f.svg#menu"></use></svg></i></a></div><div class="image chromatic-ignore eyebrow-nav__logo eyebrow-nav__brand-logo image--fluid" style="max-width:120px"><a class="link image__container" href="https://www.classical-music.com:443" rel="home" data-component="Link"><picture class="image__picture" width="120" height="18.82903981264637"><source type="image/webp" sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&amp;webp=true&amp;resize=120,19 120w,https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&amp;webp=true&amp;resize=240,38 240w,https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&amp;webp=true&amp;resize=360,56 360w,https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&amp;webp=true&amp;resize=427,67 427w"/><source sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&amp;resize=120,19 120w,https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&amp;resize=240,38 240w,https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&amp;resize=360,56 360w,https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&amp;resize=427,67 427w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&amp;resize=120,19" title="cropped-Classical-Music-logo-sepia-97aed4e-8349155.png" style="aspect-ratio:1 / 0.15690866510538642;object-fit:cover" loading="eager" width="120" height="18.82903981264637"/></picture></a></div><div class="eyebrow-nav__desktop"></div><div class="eyebrow-nav__items-right ml-xs"><div class="eyebrow-nav__icon eyebrow-nav__search-icon"><a class="popup-toggle-button" aria-label="Toggle search popup" aria-haspopup="true" href="#search-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-55f5e82603243972693acc51938a342f.svg#search"></use></svg></i></a></div></div></div></div></div><div class="site-header__brand" data-feature="Header"><div class="branded-section" id="search-popup"><div class="branded-section__container container"><div class="row"><div class="branded-section__brand col-lg-8"><div class="image chromatic-ignore image--fluid" style="max-width:260px"><a class="link image__container" href="https://www.classical-music.com:443" rel="home" data-component="Link"><picture class="image__picture" width="260" height="42"><source type="image/webp" sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-black-4948e01-fb2c916.png?quality=90&amp;webp=true&amp;resize=260,42 260w"/><source sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-black-4948e01-fb2c916.png?quality=90&amp;resize=260,42 260w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-black-4948e01-fb2c916.png?quality=90&amp;resize=260,42" title="cropped-Classical-Music-logo-black-4948e01-fb2c916.png" style="aspect-ratio:1 / 0.16153846153846155;object-fit:cover" loading="eager" width="260" height="42"/></picture></a></div></div><form data-placement="HeaderBrandAreaRight" data-component="SearchForm" novalidate="" action="/search/" method="GET" class="form search-form col-lg-4 branded-section__search hidden-print" role="search"><div class="form-group"><label class="form-label sr-only" for="branded-section-search-input">Search</label><div class="form-input-group d-flex align-items-stretch chromatic-ignore form-input-group--mobile-square-borders"><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><i class="search-form__search-icon icon" style="width:22px;min-width:22px;height:22px;min-height:22px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(161, 4, 3, 1);fill:rgba(161, 4, 3, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-55f5e82603243972693acc51938a342f.svg#search"></use></svg></i></div><div class="form-autocomplete form-autocomplete__group"><input type="text" autoComplete="off" role="searchbox" aria-haspopup="listbox" aria-controls="q-listbox" aria-label="Search" class="form-input form-autocomplete__input form-input--borderless form-input--mobile-square-borders" id="branded-section-search-input" placeholder=" " name="q" value=""/><div class="form-autocomplete__options pt-xxs pb-xxs pl-xs pr-xs"><ul id="q-listbox" class="ma-reset pa-reset" role="listbox" aria-label="options"></ul><div class="form-autocomplete__list-item form-autocomplete__no-options-item body-copy-small">No result</div></div></div><span class="form-input-group__border full-width full-height"></span><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><button class="button search-form__reset-button search-form--hidden button--transparent button--input-append" aria-label="Reset input" type="reset" data-component="Button" role="button"><div class="button__content"><div class="icon-stack icon-stack--vertical-align" style="height:16px;width:16px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:8px;min-width:8px;height:8px;min-height:8px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-55f5e82603243972693acc51938a342f.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(104, 121, 130, 1);fill:rgba(104, 121, 130, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></div></button><button class="button search-form__submit-button button--icon button--input-append" aria-label="Perform search" type="submit" data-component="Button" role="button"><div class="button__content"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:750ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-55f5e82603243972693acc51938a342f.svg#search"></use></svg></i></div></button></div></div></div></form></div></div></div></div><div class="site-header__nav-section hidden-print" data-feature="Header"><nav class="main-nav" id="main-navigation-popup" aria-label="Main" data-feature="MainNavigation"><div class="main-nav__container container container--no-gutters"><ul role="menubar" class="main-nav__nav list"><li data-index="1" data-item-name="News" data-component="MenuLink" class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/news" rel="" title="News" tabindex="0" role="menuitem" data-component="Link"><span class="main-nav__nav-text">News</span></a></li><li data-index="2" data-item-name="Reviews" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--has-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/" rel="" title="Reviews" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">Reviews</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li data-item-name="Main menu" class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li data-index="2.1" data-item-name="Orchestral" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/orchestral" rel="" title="Orchestral" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Orchestral</span></a></li><li data-index="2.2" data-item-name="Concerto" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/concerto" rel="" title="Concerto" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Concerto</span></a></li><li data-index="2.3" data-item-name="Opera" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/opera" rel="" title="Opera" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Opera</span></a></li><li data-index="2.4" data-item-name="Choral &amp; Song" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/choral-song" rel="" title="Choral &amp; Song" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Choral &amp; Song</span></a></li><li data-index="2.5" data-item-name="Chamber" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/chamber" rel="" title="Chamber" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Chamber</span></a></li><li data-index="2.6" data-item-name="Instrumental" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/instrumental" rel="" title="Instrumental" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Instrumental</span></a></li><li data-index="2.7" data-item-name="Jazz" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/jazz" rel="" title="Jazz" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Jazz</span></a></li><li data-index="2.8" data-item-name="World" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/world" rel="" title="World" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">World</span></a></li><li data-index="2.9" data-item-name="Monthly Choice" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/monthly-choice" rel="" title="Monthly Choice" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Monthly Choice</span></a></li><li data-index="2.10" data-item-name="Historical" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/historical" rel="" title="Historical" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Historical</span></a></li><li data-index="2.11" data-item-name="Screen" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/screen" rel="" title="Screen" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Screen</span></a></li><li data-index="2.12" data-item-name="Books" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/books" rel="" title="Books" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Books</span></a></li></ul></div></li><li data-index="3" data-item-name="Features" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--has-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/features/" rel="" title="Features" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">Features</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li data-item-name="Main menu" class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li data-index="3.1" data-item-name="Composers" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/composers/" rel="" title="Composers" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Composers</span></a></li><li data-index="3.2" data-item-name="Works" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/features/works" rel="" title="Works" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Works</span></a></li><li data-index="3.3" data-item-name="Recordings" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/features/recordings" rel="" title="Recordings" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Recordings</span></a></li><li data-index="3.4" data-item-name="Artists" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/features/artists" rel="" title="Artists" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Artists</span></a></li><li data-index="3.5" data-item-name="Musical terms" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/features/musical-terms" rel="" title="Musical terms" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Musical terms</span></a></li><li data-index="3.6" data-item-name="TV and Film music" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/features/tv-and-film-music" rel="" title="TV and Film music" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">TV and Film music</span></a></li><li data-index="3.7" data-item-name="Instruments" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/features/instruments" rel="" title="Instruments" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Instruments</span></a></li><li data-index="3.8" data-item-name="Articles" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/features/articles/" rel="" title="Articles" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Articles</span></a></li></ul></div></li><li data-index="4" data-item-name="Listen" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--has-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/listen/" rel="" title="Listen" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">Listen</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li data-item-name="Main menu" class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li data-index="4.1" data-item-name="Audio equipment" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/listen/audio-equipment" rel="" title="Audio equipment" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Audio equipment</span></a></li><li data-index="4.2" data-item-name="Podcast" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/listen/podcast" rel="" title="Podcast" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Podcast</span></a></li><li data-index="4.3" data-item-name="Playlists" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/listen/playlists" rel="" title="Playlists" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Playlists</span></a></li><li data-index="4.4" data-item-name="Free Download" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/listen/freedownload" rel="" title="Free Download" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Free Download</span></a></li><li data-index="4.5" data-item-name="Listen to Radio 3" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/listen-to-radio-three" rel="" title="Listen to Radio 3" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Listen to Radio 3</span></a></li></ul></div></li><li data-index="5" data-item-name="BBC Proms" data-component="MenuLink" class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/bbc-proms" rel="" title="BBC Proms" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">BBC Proms</span></a></li><li data-index="6" data-item-name="Magazine" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--has-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/" rel="" title="Magazine" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">Magazine</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li data-item-name="Main menu" class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li data-index="6.1" data-item-name="Subscribe" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/subscribe/?utm_term=main-menu" rel="" title="Subscribe" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Subscribe</span></a></li><li data-index="6.2" data-item-name="Issues" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/issues" rel="" title="Issues" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Issues</span></a></li><li data-index="6.3" data-item-name="Newsletter" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/news/sign-bbc-music-magazine-newsletter" rel="" title="Newsletter" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Newsletter</span></a></li><li data-index="6.4" data-item-name="About us" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/about-us" rel="" title="About us" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">About us</span></a></li><li data-index="6.5" data-item-name="Awards 2021" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/awards-2021" rel="" title="Awards 2021" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Awards 2021</span></a></li></ul></div></li><li data-index="7" data-item-name="Live Music" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--has-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/live-music" rel="" title="Live Music" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">Live Music</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li data-item-name="Main menu" class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li data-index="7.1" data-item-name="Festivals" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/tag/festivals" rel="" title="Festivals" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Festivals</span></a></li></ul></div></li><li data-index="8" data-item-name="Awards 2022" data-component="MenuLink" class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/awards-2022" rel="" title="Awards 2022" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Awards 2022</span></a></li><li data-index="9" data-item-name="Subscribe" data-component-variant="Wildcard" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--wildcard-2 list-item" role="presentation"><a class="link main-nav__nav-link" href="/subscribe/?utm_term=main-menu" rel="" title="Subscribe" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Subscribe</span></a></li></ul></div><div class="main-nav__backdrop backdrop" role="presentation"></div></nav></div><div class="piano-inline-template container container--no-gutters"><div class="piano-inline-template__content js-piano-high piano-inline-template__content--high"></div></div><main class="js-site-main site-main body-background fluid-container"><script type="application/ld+json">{"@context":"https://schema.org","@id":"https://www.classical-music.com/news/leokadiya-kashperova-a-forgotten-female-composer-gets-her-moment/#Article","@type":"Article","description":"The Russian pianist and composer, admired during her lifetime, has been largely forgotten. Enter Radio 3's Composer of the Week...","image":{"@type":"ImageObject","height":574,"url":"https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png?resize=768,574","width":768},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.classical-music.com/news/leokadiya-kashperova-a-forgotten-female-composer-gets-her-moment/"},"name":"Leokadiya Kashperova: a forgotten female composer gets her moment","url":"https://www.classical-music.com/news/leokadiya-kashperova-a-forgotten-female-composer-gets-her-moment/","author":[{"@type":"Person","name":"Steve Wright","url":"https://www.classical-music.com/author/stevewright1"}],"dateModified":"2022-12-08T18:30:56+00:00","datePublished":"2022-12-08T17:55:01+00:00","headline":"Leokadiya Kashperova: a forgotten female composer gets her moment","publisher":{"@type":"Organization","name":"Classical Music","url":"https://www.classical-music.com","logo":{"@type":"ImageObject","height":67,"url":"https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?resize=427,67","width":427}},"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"]}}</script><div class="post" data-gtm-class="article-template" data-content-type="article" data-item-id="177086" data-item-name="Leokadiya Kashperova: a forgotten female composer gets her moment"><nav aria-label="Breadcrumb" class="breadcrumb hidden-print mt-sm mb-sm container"><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.classical-music.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.classical-music.com/news/"},{"@type":"ListItem","position":3,"name":"Leokadiya Kashperova: a forgotten female composer gets her moment"}]}</script><ul class="breadcrumb__list body-copy-extra-small oflow-x-auto list"><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(15, 44, 59, 1);fill:rgba(15, 44, 59, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.classical-music.com:443" data-component="Link">Home</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(15, 44, 59, 1);fill:rgba(15, 44, 59, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.classical-music.com/news/" data-component="Link">News</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(15, 44, 59, 1);fill:rgba(15, 44, 59, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#chevron-shallow"></use></svg></i><span class="breadcrumb__link" aria-current="page">Leokadiya Kashperova: a forgotten female composer gets her moment</span></li></ul></nav><div class="container post__body post__body--headline-layout" role="main"><div class="layout-md-rail"><div class="layout-md-rail__primary"><section class="post-header post-header--headline-layout post__header mb-lg" data-placement="PostHeader" data-placement-variant="headline"><div class="container post-header__container post-header__container--headline-layout"><div class="post-header__body oflow-x-hidden ml-reset" role="banner"><div class="headline post-header__title post-header__title--headline-layout"><h1 class="heading-1">Leokadiya Kashperova: a forgotten female composer gets her moment</h1></div><div class="mt-sm pr-xxs hidden-print body-copy-large"><p>The Russian pianist and composer, admired during her lifetime, has been largely forgotten. Enter Radio 3&#x27;s Composer of the Week...</p></div><div class="post-header__image-container mt-sm"><div class="p-relative"><div class="image chromatic-ignore post-header-image image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="980" height="653.6600000000001"><source type="image/webp" sizes="(min-width: 992px) 980px,(min-width: 768px) 748px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png?quality=90&amp;webp=true&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png?quality=90&amp;webp=true&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png?quality=90&amp;webp=true&amp;resize=550,367 550w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png?quality=90&amp;webp=true&amp;resize=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png?quality=90&amp;webp=true&amp;resize=1000,667 1000w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png?quality=90&amp;webp=true&amp;resize=1116,744 1116w"/><source sizes="(min-width: 992px) 980px,(min-width: 768px) 748px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png?quality=90&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png?quality=90&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png?quality=90&amp;resize=550,367 550w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png?quality=90&amp;resize=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png?quality=90&amp;resize=1000,667 1000w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png?quality=90&amp;resize=1116,744 1116w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png?quality=90&amp;resize=980,654" alt="Leokadiya Kashperova" data-item-name="Leokadiya Kashperova" title="Leokadiya Kashperova - Image courtesy of The Russian National Museum of Music, Moscow, with thanks to Mikhail Bryzgalov and Olga Kuzina" style="aspect-ratio:1 / 0.667;object-fit:cover" loading="eager" width="980" height="653.6600000000001"/></picture></div></div></div></div><div class="post-header__info body-copy-small d-inline-block mr-lg mt-sm hidden-print"><div class="author-link mr-sm d-inline pa-reset author-link__list" data-feature="Author">By <ul class="d-inline pa-reset list-style-none"><li class="d-inline"><a class="link link--styled" href="/author/stevewright1/" rel="author" data-component="Link">Steve Wright</a></li></ul></div><div class="post-header__publish-date">Published: December 8, 2022 at 5:55 pm</div></div><div class="pocket hidden-print post-header__row--center-aligned body-copy-small pocket--horizontal" data-placement="articleMeta"><div class="mt-sm d-flex"></div></div><ul data-feature="SocialShare" class="social-share hidden-print post-header__social-share mt-sm list list--horizontal" data-gtm-class="social-share"><li data-method="facebook" data-component="SocialShare-facebook-link" class="social-share__facebook list-item" data-gtm-class="social-share-facebook"><a class="link social-share__link" href="https://www.facebook.com/sharer.php?u=https://www.classical-music.com/news/leokadiya-kashperova-a-forgotten-female-composer-gets-her-moment/" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on facebook</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:22px;min-width:22px;height:22px;min-height:22px;position:absolute;right:2px;bottom:-1px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#facebook"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(59, 89, 153, 1);fill:rgba(59, 89, 153, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></a></li><li data-method="twitter" data-component="SocialShare-twitter-link" class="social-share__twitter list-item" data-gtm-class="social-share-twitter"><a class="link social-share__link" href="https://twitter.com/intent/tweet?text=Leokadiya%20Kashperova%3A%20a%20forgotten%20female%20composer%20gets%20her%20moment%0A%0A&amp;url=https://www.classical-music.com/news/leokadiya-kashperova-a-forgotten-female-composer-gets-her-moment/" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on twitter</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#twitter"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(29, 161, 242, 1);fill:rgba(29, 161, 242, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></a></li><li data-method="pinterest" data-component="SocialShare-pinterest-link" class="social-share__pinterest list-item" data-gtm-class="social-share-pinterest"><a class="link social-share__link" href="https://www.pinterest.com/pin/create/button/?url=https://www.classical-music.com/news/leokadiya-kashperova-a-forgotten-female-composer-gets-her-moment/&amp;media=https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-11.40.35-90f56ae.png&amp;description=Leokadiya%20Kashperova%3A%20a%20forgotten%20female%20composer%20gets%20her%20moment" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on pinterest</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;position:absolute;bottom:-1px;left:3px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#pinterest"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(189, 8, 28, 1);fill:rgba(189, 8, 28, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></a></li><li data-method="whatsapp" data-component="SocialShare-whatsapp-link" class="social-share__whatsapp list-item" data-gtm-class="social-share-whatsapp"><a class="link social-share__link" href="whatsapp://send?text=%22Leokadiya%20Kashperova%3A%20a%20forgotten%20female%20composer%20gets%20her%20moment%22%20https://www.classical-music.com/news/leokadiya-kashperova-a-forgotten-female-composer-gets-her-moment/" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on whatsapp</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#whatsapp"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(18, 140, 126, 1);fill:rgba(18, 140, 126, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></a></li><li data-method="reddit" data-component="SocialShare-reddit-link" class="social-share__reddit list-item" data-gtm-class="social-share-reddit"><a class="link social-share__link" href="https://www.reddit.com/submit?url=https://www.classical-music.com/news/leokadiya-kashperova-a-forgotten-female-composer-gets-her-moment/&amp;title=Leokadiya%20Kashperova%3A%20a%20forgotten%20female%20composer%20gets%20her%20moment" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on reddit</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:18px;min-width:18px;height:18px;min-height:18px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#reddit"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(95, 153, 207, 1);fill:rgba(95, 153, 207, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></a></li><li data-method="blogger" data-component="SocialShare-blogger-link" class="social-share__blogger list-item" data-gtm-class="social-share-blogger"><a class="link social-share__link" href="https://www.blogger.com/blog-this.g?u=https://www.classical-music.com/news/leokadiya-kashperova-a-forgotten-female-composer-gets-her-moment/&amp;n=Leokadiya%20Kashperova%3A%20a%20forgotten%20female%20composer%20gets%20her%20moment" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on blogger</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#blogger"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(245, 125, 0, 1);fill:rgba(245, 125, 0, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></a></li><li data-method="email" data-component="SocialShare-email-link" class="social-share__email list-item" data-gtm-class="social-share-email"><a class="link social-share__link" href="mailto:?subject=&amp;body=%0A%0Ahttps://www.classical-music.com/news/leokadiya-kashperova-a-forgotten-female-composer-gets-her-moment/" rel="nofollow noopener" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Email to a friend</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#email"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(161, 4, 3, 1);fill:rgba(161, 4, 3, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></a></li></ul></div></div></section><div class="post__content"><div class="editor-content mb-lg hidden-print" data-placement="Body"><p style="font-weight:400">From 12 to 16 December, BBC Radio 3&#x27;s <a href="https://www.bbc.co.uk/programmes/b006tnxf"><strong>Composer of the Week</strong></a> is dedicated to a Russian composer who is still relatively little known – and unjustly so.</p><div class="ad-slot hidden-print hidden-for-md hidden-for-lg"><div class="ad-slot__container" style="min-height:251px"><div id="ad-post-mpu-top-mobile" class="dfp-ad" data-adsizes="[[[970,250],[]],[[728,90],[]],[[0,0],[[300,251],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;article_top&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div><p style="font-weight:400">The focus of this week&#x27;s programmes is the composer <a href="https://en.wikipedia.org/wiki/Leokadiya_Kashperova"><strong>Leokadiya Kashperova</strong></a> (1872-1940), and the series marks the 150th anniversary of her birth. Exceptionally, the series will feature a number of UK premieres. Plus – for the first time in the history of Composer of the Week – the entire week will be made up of specially recorded works.</p><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.48.07-9f447d2.png?quality=90&amp;webp=true&amp;resize=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.48.07-9f447d2.png?quality=90&amp;webp=true&amp;resize=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.48.07-9f447d2.png?quality=90&amp;webp=true&amp;resize=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.48.07-9f447d2.png?quality=90&amp;webp=true&amp;resize=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.48.07-9f447d2.png?quality=90&amp;webp=true&amp;resize=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.48.07-9f447d2.png?quality=90&amp;webp=true&amp;resize=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.48.07-9f447d2.png?quality=90&amp;webp=true&amp;resize=1168,778 1168w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.48.07-9f447d2.png?quality=90&amp;resize=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.48.07-9f447d2.png?quality=90&amp;resize=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.48.07-9f447d2.png?quality=90&amp;resize=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.48.07-9f447d2.png?quality=90&amp;resize=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.48.07-9f447d2.png?quality=90&amp;resize=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.48.07-9f447d2.png?quality=90&amp;resize=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.48.07-9f447d2.png?quality=90&amp;resize=1168,778 1168w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.48.07-9f447d2.png?quality=90&amp;resize=700,466" alt="Leokadiya Kashperova" data-item-name="Leokadiya Kashperova" title="Leokadiya Kashperova" style="aspect-ratio:1 / 0.6661290322580645;object-fit:cover" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Leokadiya Kashperova: the composer and pianist worked with Stravinsky, Rubinstein and others</figcaption></div></figure><p>For many decades, Leokadiya Kashperova was best known, if at all, as piano teacher to one <a href="https://www.classical-music.com/composers/igor-stravinsky/"><strong>Igor Stravinsky</strong></a>. Her full story as a musician and composer has finally now been unearthed, through the researches of Dr Graham Griffiths, supported by Radio 3’s <a href="https://www.bbc.co.uk/programmes/articles/1Tg6t6YxdxyYmKykSfWp9cs/the-women-erased-from-musical-history"><strong>Forgotten Women Composers</strong></a> project.</p><p>During her lifetime, Kashperova was described as ‘a most welcome phenomenon of St Petersburg’s musical life’. She studied composition with Nikolay Solovyov and piano with <a href="https://www.britannica.com/biography/Anton-Rubinstein"><strong>Anton Rubinstein</strong></a>, who predicted that she would eclipse all the men at the St Petersburg Conservatory. The contemporary Russian composers <a href="https://www.britannica.com/biography/Aleksandr-Glazunov"><strong>Alexander Glazunov</strong></a> and Mily Balakirev favoured Kashperova in the interpretation of their music and she travelled internationally as a soloist, performing her own compositions and others.</p><section class="highlight-box highlight-box--backdrop" data-feature="Highlight Box" data-feature-variant="editorial"><div class="highlight-box__content editor-content"><ul><li><strong><a href="https://www.classical-music.com/features/articles/best-russian-composers/">Top 10 Russian composers</a></strong></li>
 	<li><strong><a href="https://www.classical-music.com/features/works/six-best-russian-orchestral-works/">Six of the best Russian orchestral works</a></strong></li>
</ul></div></section><p>Before 1917 most of Kashperova’s works were published and heard, but the arrival of the Russian Revolution caused her voice to be silenced. Public performances of Kashperova’s music stopped altogether because of her connections with the gentry. Private performances were rare. She continued to compose – but now without any hope of hearing it played.</p><div class="ad-slot hidden-print"><div class="ad-slot__container" style="min-height:250px"><div id="ad-post-mpu-teads" class="dfp-ad" data-adsizes="[[[0,0],[[300,250]]]]" data-adtargets="{&quot;pos&quot;:[&quot;outstream&quot;]}" data-adrefresh="true"></div></div></div><ul><li><a class="standard-card-new__article-title" href="https://www.classical-music.com/news/new-record-label-devoted-to-forgotten-women-composers-launches-this-autumn/"><strong>New record label devoted to forgotten women composers</strong></a></li></ul><p>Here, some of the performers involved in the Composer of the Week series – including soprano <a href="http://claire-booth.com/"><strong>Claire Booth</strong></a>, cellist <a href="https://www.kobekina.info/"><strong>Anastasia Kobekina</strong></a> and conductor <a href="https://www.jane-glover.com/"><strong>Jane Glover</strong></a> – discuss their favourite piece by Kashperova.</p><h3 id="claire-booth-soprano-70e7fea5"><strong>Claire Booth, soprano</strong></h3><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;webp=true&amp;resize=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;webp=true&amp;resize=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;webp=true&amp;resize=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;webp=true&amp;resize=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;webp=true&amp;resize=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;webp=true&amp;resize=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;webp=true&amp;resize=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;webp=true&amp;resize=1938,1291 1938w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;resize=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;resize=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;resize=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;resize=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;resize=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;resize=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;resize=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;resize=1938,1291 1938w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.46.06-1d19bcb.png?quality=90&amp;resize=700,466" alt="Soprano Claire Booth" data-item-name="Soprano Claire Booth" title="Soprano Claire Booth" style="aspect-ratio:1 / 0.6661290322580645;object-fit:cover" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Soprano Claire Booth</figcaption></div></figure><p>&#x27;Kashperova’s vocal repertoire has been an absolute revelation. Her<em> Songs of Love</em>, and indeed all the songs I was fortunate enough to record, show such a natural affinity for the voice – soaring vocal lines, and brilliantly paced.</p><p>&#x27;Just when you feel you understand the harmony, she takes you off in another direction. Take <em>Gebet</em> for example – initially the song evokes a hymn-like simplicity, but then it passes through all manner of modulations in the piano. The vocal line manages to maintain a sense of reverence, even as it rises to a gorgeous climax, underpinned by the most beautiful harmonies.</p><ul><li><a class="standard-card-new__article-title" href="https://www.classical-music.com/news/forgotten-female-composers-be-given-new-life/"><strong>Forgotten female composers to be given new life</strong></a></li></ul><p>&#x27;This mix of German Classicism and Russian Romanticism is a heady brew indeed, and these songs are absolutely ripe for rediscovery. Having performed <a href="https://www.classical-music.com/features/recordings/schumanns-frauenliebe-und-leben-best-recordings/"><strong>Schumann’s <em>Frauenliebe und Leben</em></strong></a> as a solo performance (accompanying myself in recital), I’m particularly pleased to note that Leokadiya envisaged her <em>Songs of Love</em> to be self-accompanied... and I look forward to honing my piano technique!&#x27;</p><h3 id="jane-glover-conductor-7884be04"><strong>Jane Glover, conductor</strong></h3><figure class="image chromatic-ignore"><div class="image__container" style="max-width:620px"><picture class="image__picture" width="620" height="413"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/Jane-Glover-MOB-e1542647948785-377a565.jpg?quality=90&amp;webp=true&amp;resize=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/24/2020/12/Jane-Glover-MOB-e1542647948785-377a565.jpg?quality=90&amp;webp=true&amp;resize=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/24/2020/12/Jane-Glover-MOB-e1542647948785-377a565.jpg?quality=90&amp;webp=true&amp;resize=620,413 620w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/Jane-Glover-MOB-e1542647948785-377a565.jpg?quality=90&amp;resize=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/24/2020/12/Jane-Glover-MOB-e1542647948785-377a565.jpg?quality=90&amp;resize=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/24/2020/12/Jane-Glover-MOB-e1542647948785-377a565.jpg?quality=90&amp;resize=620,413 620w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/24/2020/12/Jane-Glover-MOB-e1542647948785-377a565.jpg?quality=90&amp;resize=620,413" alt="Jane Glover on Leokadiya Kashperova" data-item-name="Jane Glover on Leokadiya Kashperova" title="Jane Glover on Leokadiya Kashperova" style="aspect-ratio:1 / 0.6661290322580645;object-fit:cover" loading="lazy" width="620" height="413"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>&#x27;Her orchestration is remarkably sure-footed, robust and inventive; her lyrical qualities are passionate and gloriously affecting&#x27;: Jane Glover on conducting Leokadiya Kashperova&#x27;s B minor Symphony</figcaption></div></figure><p>&#x27;I was thrilled to be asked to include the B minor Symphony by Leokadiya Kashperova in a programme of music by forgotten female composers.</p><p>&#x27;I knew little about Kashperova beyond the fact that she had taught the piano to Stravinsky, and was a considerable pianist herself. So discovering the incredible qualities of her own composition through this hugely impressive symphony was a wonderful experience.</p><ul><li><strong><a class="standard-card-new__article-title" href="https://www.classical-music.com/news/conductor-jane-glover-awarded-damehood-in-2021-new-years-honours/">Conductor Jane Glover awarded damehood in 2021 New Year&#x27;s Honours</a></strong></li></ul><p>&#x27;Without question, Kashperova was formidably equipped: her orchestration is remarkably sure-footed, robust and inventive; her lyrical qualities are passionate and gloriously affecting; she has a great sense of structure, even drama; and, above all, her music is completely Russian.</p><p>&#x27;She includes two Russian themes in the course of the symphony, one in the second movement and another in the finale, and beyond these her whole palette of colour and gesture is steeped in the world of her great Russian symphonic forebears.</p><div class="dynamic-cards-list pr-sm pl-sm pt-xs pb-sm dynamic-cards-list--single-column" style="background-color:rgba(243, 244, 245, 1)" data-feature="NextRead" data-placement="Body"><h6 class="mb-xs text-left heading-6">More like this</h6></div><p>&#x27;This lovely work deserves to be heard a great deal, and I felt so honoured and privileged to be part of its reawakening.&#x27;</p><h3 id="hiroaki-takenouchi-piano-44748f47"><strong>Hiroaki Takenouchi, piano</strong></h3><p>&#x27;I’m one of the few people this week who were asked to look at the compositions by Leokadiya’s cousin, Elizaveta Kashperova. I went through some of Leokadiya’s piano works as well, and it was pretty clear that they were two very different composers.</p><p>&#x27;At once, Elizaveta is more inward-looking, and her piano writing is in the grand tradition of the golden era of Russian Romantic pianism. From the small number of pieces I saw by Leokadiya, by contrast, it seemed that she favoured much clearer textures and lighter expressions.</p><ul><li><strong><a class="standard-card-new__article-title" href="https://www.classical-music.com/composers/most-famous-female-composers/">The best female composers of all time</a></strong></li></ul><p>&#x27;The interesting works by Elizaveta I recorded for this programme were both written as the accompaniment for poem recitation. The febrile symbolist poems of Konstantin Balmont are provided with a vivid musical-commentary in both works. They are so eloquent that they work perfectly as solo piano pieces.</p><p>&#x27;I’m happy that Leokadiya is finally getting this well-deserved recognition, and I hope it will be one day extended to her wonderful cousin Elizaveta!&#x27;</p><h3 id="the-gould-piano-trio-95eb095c"><strong>The Gould Piano Trio</strong></h3><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;webp=true&amp;resize=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;webp=true&amp;resize=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;webp=true&amp;resize=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;webp=true&amp;resize=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;webp=true&amp;resize=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;webp=true&amp;resize=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;webp=true&amp;resize=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;webp=true&amp;resize=1986,1323 1986w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;resize=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;resize=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;resize=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;resize=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;resize=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;resize=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;resize=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;resize=1986,1323 1986w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/Screenshot-2022-12-08-at-17.40.56-7766b24.png?quality=90&amp;resize=700,466" alt="Gould Piano Trio" data-item-name="Gould Piano Trio" title="Gould Piano Trio" style="aspect-ratio:1 / 0.6661290322580645;object-fit:cover" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>The Gould Piano Trio</figcaption></div></figure><p>&#x27;Kashperova&#x27;s Piano Trio is a large-scale work in the traditional form, with four contrasting movements. There is a great undercurrent of energy driving the first movement: this is followed by an innocent, childlike slow movement, a crystalline scherzo with a particularly Russian central section, and an almost Germanic last movement.</p><p>&#x27;It was exciting to discover Kashperova’s unique harmonic language. This seems to have both feet in the 19th century, but sometimes it&#x27;s taken to a place of discomfort, looking for the resolutions the ear craves.&#x27;</p><h3 id="anastasia-kobekina-cello-9f75b87a"><strong>Anastasia Kobekina, cello</strong></h3><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="875"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;webp=true&amp;resize=325,406 325w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;webp=true&amp;resize=375,469 375w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;webp=true&amp;resize=650,813 650w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;webp=true&amp;resize=750,938 750w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;webp=true&amp;resize=975,1219 975w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;webp=true&amp;resize=1100,1375 1100w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;webp=true&amp;resize=1300,1625 1300w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;webp=true&amp;resize=2200,2750 2200w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;webp=true&amp;resize=2400,3000 2400w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;resize=325,406 325w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;resize=375,469 375w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;resize=650,813 650w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;resize=750,938 750w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;resize=975,1219 975w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;resize=1100,1375 1100w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;resize=1300,1625 1300w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;resize=2200,2750 2200w,https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;resize=2400,3000 2400w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/24/2022/12/IMG4366-31cd3b2.jpg?quality=90&amp;resize=700,875" alt="Anastasia Kobekina" data-item-name="Anastasia Kobekina" title="Anastasia Kobekina. pic: Julia Altukhova" style="aspect-ratio:1 / 1.25;object-fit:cover" loading="lazy" width="700" height="875"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Cellist Anastasia Kobekina: Pic: Julia Altukhova</figcaption></div></figure><p>&#x27;I remember when Graham Griffiths, a researcher with a passion for Kashperova&#x27;s music, approached me with the idea of recording a piece by this incredible composer.</p><p>&#x27;I began looking for a courageous pianist with whom to record Kashperova&#x27;s fantastic Second Cello Sonata. Courageous, because Kashperova seemed to be an incredibly virtuosic pianist herself (her piano writing is almost unplayable). I was lucky to collaborate on this project with an amazing musician: London-based Georgian pianist Luka Okros. Together we dived into this undiscovered world of Kashperova&#x27;s music.</p><p>&#x27;It is incredible how mature her works are, considering her age. Both Cello Sonatas were composed when she was only 23, and a new graduate of St. Petersburg&#x27;s Conservatory.</p><p>&#x27;The Second Cello Sonata is full of different facets. It has gorgeous tunes in all four movements, that you find yourself singing for days after hearing them. Her writing is also very lyrical, with dreamlike, almost fairytale themes.</p><ul><li><strong><a href="https://www.classical-music.com/features/artists/six-most-inspiring-women-music/">Six of the most inspiring women in classical music</a></strong></li></ul><p>&#x27;However, you can sense a strong will and a passionate personality, right from the piece&#x27;s opening. The second movement is like a miniature pastoral, with simple folk-like melodies: time seems to slow down after the stormy first movement, and the Trio is a very charming waltz.</p><div class="nativo"></div><p>&#x27;Making the first recording of this sonata more than 120 years after it was written is very symbolic. I hope her music will become known to a broader audience, inspiring a new generation to create more beautiful music.&#x27;</p><p><em><strong>For more info on the Composer of the Week series on Leokadiya Kashperova, visit the BBC&#x27;s <a href="https://www.bbc.co.uk/programmes/m001fwzn">Composer of the Week</a>. </strong></em></p><div class="ad-slot hidden-print hidden-for-md hidden-for-lg"><div class="ad-slot__container" style="min-height:253px"><div id="ad-post-mpu-bottom-mobile" class="dfp-ad" data-adsizes="[[[728,90],[]],[[0,0],[[300,253],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu2&quot;,&quot;bottom&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div><p><em>Top pic courtesy of The Russian National Museum of Music, Moscow, with thanks to Mikhail Bryzgalov and Olga Kuzina.</em></p><section class="highlight-box highlight-box--backdrop" data-feature="Highlight Box" data-feature-variant="editorial"><div class="highlight-box__content editor-content"><ul><li><strong><a href="https://www.classical-music.com/news/forgotten-samuel-coleridge-taylor-work-revived-at-three-choirs-festival/">Forgotten Samuel Coleridge-Taylor work revived at Three Choirs Festival</a></strong></li>
 	<li><strong><a href="https://www.classical-music.com/features/artists/female-pianists/">5 pioneering women pianists</a></strong></li>
 	<li><strong><a href="https://www.classical-music.com/features/artists/ten-great-women-violinists-by-coco-tomita/">Ten Great Women Violinists... by Coco Tomita</a></strong></li>
</ul></div></section></div><div class="post__content-end row hidden-print"><div class="col-12"></div></div></div><div class="pt-sm pb-sm full-width"><section class="mb-lg author-bios"><h2 class="sr-only heading-2">Authors</h2><div class="author-bios__bio mb-lg" data-placement="AuthorBio"><div class="d-flex"><div class="round-image author-bios__avatar mr-md"><div class="round-image__img-wrapper"><div class="image chromatic-ignore image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="1130" height="1130"><source type="image/webp" sizes="60px" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/10/Screenshot-2022-10-13-at-13.31.29-fb637f6.png?quality=90&amp;webp=true&amp;resize=60,60 60w,https://images.immediate.co.uk/production/volatile/sites/24/2022/10/Screenshot-2022-10-13-at-13.31.29-fb637f6.png?quality=90&amp;webp=true&amp;resize=120,120 120w,https://images.immediate.co.uk/production/volatile/sites/24/2022/10/Screenshot-2022-10-13-at-13.31.29-fb637f6.png?quality=90&amp;webp=true&amp;resize=180,180 180w,https://images.immediate.co.uk/production/volatile/sites/24/2022/10/Screenshot-2022-10-13-at-13.31.29-fb637f6.png?quality=90&amp;webp=true&amp;resize=240,240 240w"/><source sizes="60px" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/10/Screenshot-2022-10-13-at-13.31.29-fb637f6.png?quality=90&amp;resize=60,60 60w,https://images.immediate.co.uk/production/volatile/sites/24/2022/10/Screenshot-2022-10-13-at-13.31.29-fb637f6.png?quality=90&amp;resize=120,120 120w,https://images.immediate.co.uk/production/volatile/sites/24/2022/10/Screenshot-2022-10-13-at-13.31.29-fb637f6.png?quality=90&amp;resize=180,180 180w,https://images.immediate.co.uk/production/volatile/sites/24/2022/10/Screenshot-2022-10-13-at-13.31.29-fb637f6.png?quality=90&amp;resize=240,240 240w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/24/2022/10/Screenshot-2022-10-13-at-13.31.29-fb637f6.png?quality=90&amp;resize=1130,1130" alt="Steve Wright" data-item-name="Steve Wright" title="Steve Wright" style="aspect-ratio:1 / 1;object-fit:cover" loading="lazy" width="1130" height="1130"/></picture></div></div></div></div><div class="d-flex flex-direction-column justify-content-center"><a class="link author-bios__name link--styled" href="/author/stevewright1/" data-component="Link">Steve Wright</a><span class="body-copy-small author-bios__job-title">Multi-Platform Content Producer, BBC Music Magazine</span></div></div><div><p class="body-copy-small mt-xs mb-xs">Steve has been an avid listener of classical music since childhood, and now contributes a variety of features to BBC Music’s magazine and website. He started writing about music as Arts Editor of an Oxford University student newspaper and has continued ever since, serving as Arts Editor on various magazines.</p></div></div></section></div><div class="pocket hidden-print mb-md" data-placement="articleBelowContent"><div class="mt-md"></div></div><div class="pocket hidden-print mb-lg" data-placement="articleContentBottom"><div class=""><div class="pb-lg" id="commentsFeed" data-feature="Reactions"></div></div></div></div><div class="layout-md-rail__secondary layout-md-rail__push hidden-print"><div class="stack"><div class="stack__item ml-auto mr-auto mb-lg"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:250px"><div id="ad-post-sidebar-top" class="dfp-ad" data-adsizes="[[[960,400],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[728,90],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;article_top&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div><div class="stack__item ml-auto mr-auto mb-lg" style="flex-basis:50%"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:252px"><div id="ad-post-sidebar-top2" class="dfp-ad" data-adsizes="[[[960,400],[[300,252],[300,250],&quot;fluid&quot;]],[[728,90],[[300,252],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu3&quot;,&quot;article_top2&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div></div><div class="stack__item ml-auto mr-auto"><div class="pocket hidden-print post__sidebar-pocket mb-lg pb-lg" data-placement="articleSidebar"><div class="mt-lg"></div><div class="mt-lg"><div class="promotion-cards promotion-cards--single" data-component="PromotionCards" data-feature="Promotional Widget"><a class="link promotion-cards__image" href="https://www.buysubscriptions.com/print/bbc-music-magazine-subscription?promo=X22BRA&amp;utm_medium=brandsite&amp;utm_source=classical-music.com&amp;utm_campaign=christmas-22_x22bra&amp;utm_content=sidebar-widget&amp;style=brand" data-component="Link"><div class="image chromatic-ignore image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="720" height="480"><source type="image/webp" sizes="(min-width: 768px) 940px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22SidebarMusic-789a67a.gif?quality=90&amp;webp=true&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22SidebarMusic-789a67a.gif?quality=90&amp;webp=true&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22SidebarMusic-789a67a.gif?quality=90&amp;webp=true&amp;resize=556,371 556w,https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22SidebarMusic-789a67a.gif?quality=90&amp;webp=true&amp;resize=675,450 675w,https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22SidebarMusic-789a67a.gif?quality=90&amp;webp=true&amp;resize=720,480 720w"/><source sizes="(min-width: 768px) 940px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22SidebarMusic-789a67a.gif?quality=90&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22SidebarMusic-789a67a.gif?quality=90&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22SidebarMusic-789a67a.gif?quality=90&amp;resize=556,371 556w,https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22SidebarMusic-789a67a.gif?quality=90&amp;resize=675,450 675w,https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22SidebarMusic-789a67a.gif?quality=90&amp;resize=720,480 720w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22SidebarMusic-789a67a.gif?quality=90&amp;resize=720,480" alt="Save when you subscribe today!" data-item-name="Save when you subscribe today!" title="Christmas22_Sidebar_Music" style="aspect-ratio:1 / 0.6666666666666666;object-fit:cover" loading="lazy" width="720" height="480"/></picture></div></div></a><a class="link" href="https://www.buysubscriptions.com/print/bbc-music-magazine-subscription?promo=X22BRA&amp;utm_medium=brandsite&amp;utm_source=classical-music.com&amp;utm_campaign=christmas-22_x22bra&amp;utm_content=sidebar-widget&amp;style=brand" data-component="Link"><h2 class="heading-4" style="color:inherit">Save up to 61% when you subscribe to BBC Music Magazine today!</h2></a><a class="button button--fluid" href="https://www.buysubscriptions.com/print/bbc-music-magazine-subscription?promo=X22BRA&amp;utm_medium=brandsite&amp;utm_source=classical-music.com&amp;utm_campaign=christmas-22_x22bra&amp;utm_content=sidebar-widget&amp;style=brand" data-component="Button" data-component-variant="promo-card-button" data-gtm-class="promo-card-button" role="button"><div class="button__content">Subscribe today!</div></a></div></div></div></div><div class="stack__item ml-auto mr-auto mb-lg"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:253px"><div id="ad-post-sidebar-bottom" class="dfp-ad" data-adsizes="[[[728,90],[[300,253],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu2&quot;,&quot;bottom&quot;,&quot;article_bottom&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div></div></div></div></div><div class="pocket hidden-print pt-md mb-md" data-placement="articleFooter"><div class="mt-md"></div><div class="mt-md"></div></div></div></div></main><div class="default-layout__above-footer-widget"><div class="pocket hidden-print container" data-placement="aboveFooter"><div class=""><div class="newsletter-sign-up text-center pa-sm newsletter-sign-up--horizontal box pa-sm" style="background-color:rgba(243, 244, 245, 1)" data-component="NewsletterSignUp" data-feature="NewsletterSignUp" data-form-name="nl_classicalmusic_newsletter" data-component-variant="horizontal"><form novalidate="" class="form"><input type="hidden" name="newsletter" value="nl_classicalmusic_newsletter--864"/><h3 class="pt-sm pb-sm heading-3">Receive our weekly newsletter, packed with features, news and reviews</h3><p class="body-copy-large body-copy-bold mb-lg">Enter your email address below</p><div class="form-group"><label class="form-label sr-only" for="email-address">Email address</label><div class="newsletter-sign-up__form"><input type="email" required="" class="form-input newsletter-sign-up__form__input" id="email-address" placeholder="Email address" name="email" aria-describedby="email-feedback" value=""/><button class="button newsletter-sign-up__form__btn" type="submit" data-component="Button" role="button"><div class="button__content">Sign Up</div></button></div><div id="email-feedback" class="form-feedback body-copy-extra-small body-copy-bold newsletter-sign-up__form__feedback"></div></div></form><p class="newsletter-sign-up__disclaimer body-copy-small">By entering your details, you are agreeing to our<!-- --> <a class="link link--styled" href="https://www.immediate.co.uk/terms-and-conditions/" data-component="Link">terms and conditions</a> <!-- -->and<!-- --> <a class="link link--styled" href="https://policies.immediate.co.uk/privacy/" data-component="Link">privacy policy</a>. You can unsubscribe at any time.</p></div></div><div class=""><div class="promotion-cards" data-component="PromotionCards" data-feature="Footer Promotional Widget"><div class="container pt-lg"><div class="simple-grid"><div class="row"><div class="col-md-6 pb-md"><article class="card text-align-left card--horizontal card--transparent" data-item-name="Delivered direct to your door!" data-variant="horizontal" data-index="1" data-component="Card"><div class="card__section card__media"><div class="d-block p-relative"><div class="p-absolute card__media-buttons pa-xs"></div></div><a class="link d-block p-relative card__image-container" href="https://www.buysubscriptions.com/print/bbc-music-magazine-subscription?promo=X22BRA&amp;utm_medium=brandsite&amp;utm_source=classical-music.com&amp;utm_campaign=christmas-22_x22bra&amp;utm_content=footer-widget&amp;style=brand" data-component="Link" aria-label="View Delivered direct to your door!"><div class="image chromatic-ignore card__img image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="93" height="84.444"><source type="image/webp" sizes="93px" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22FooterMusic-f8b675f.jpg?quality=90&amp;webp=true&amp;resize=93,84 93w,https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22FooterMusic-f8b675f.jpg?quality=90&amp;webp=true&amp;resize=180,163 180w"/><source sizes="93px" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22FooterMusic-f8b675f.jpg?quality=90&amp;resize=93,84 93w,https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22FooterMusic-f8b675f.jpg?quality=90&amp;resize=180,163 180w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/24/2022/11/Christmas22FooterMusic-f8b675f.jpg?quality=90&amp;resize=93,84" alt="" data-item-name="" title="Christmas22_Footer_Music" style="aspect-ratio:1 / 0.908;object-fit:cover" loading="lazy" width="93" height="84.444"/></picture></div></div></a></div><div class="card__section card__content"><a class="link d-block" href="https://www.buysubscriptions.com/print/bbc-music-magazine-subscription?promo=X22BRA&amp;utm_medium=brandsite&amp;utm_source=classical-music.com&amp;utm_campaign=christmas-22_x22bra&amp;utm_content=footer-widget&amp;style=brand" data-component="Link"><h4 class="heading-7" style="color:inherit">Delivered direct to your door!</h4></a><a class="button button--small" href="https://www.buysubscriptions.com/print/bbc-music-magazine-subscription?promo=X22BRA&amp;utm_medium=brandsite&amp;utm_source=classical-music.com&amp;utm_campaign=christmas-22_x22bra&amp;utm_content=footer-widget&amp;style=brand" data-component="Button" role="button"><div class="button__content">Save up to 61%!</div></a></div></article></div><div class="col-md-6 pb-md"><article class="card text-align-left card--horizontal card--transparent" data-item-name="Delivered free from the UK!" data-variant="horizontal" data-index="1" data-component="Card"><div class="card__section card__media"><div class="d-block p-relative"><div class="p-absolute card__media-buttons pa-xs"></div></div><a class="link d-block p-relative card__image-container" href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=BMU&amp;cds_page_id=231083&amp;cds_response_key=I0JBAN201" data-component="Link" aria-label="View Delivered free from the UK!"><div class="image chromatic-ignore card__img image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="93" height="84.444"><source type="image/webp" sizes="93px" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/US_100x100-7a4b277.jpg?quality=90&amp;webp=true&amp;resize=93,84 93w,https://images.immediate.co.uk/production/volatile/sites/24/2020/11/US_100x100-7a4b277.jpg?quality=90&amp;webp=true&amp;resize=100,91 100w"/><source sizes="93px" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/US_100x100-7a4b277.jpg?quality=90&amp;resize=93,84 93w,https://images.immediate.co.uk/production/volatile/sites/24/2020/11/US_100x100-7a4b277.jpg?quality=90&amp;resize=100,91 100w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/24/2020/11/US_100x100-7a4b277.jpg?quality=90&amp;resize=93,84" alt="Save when you subscribe today!" data-item-name="Save when you subscribe today!" title="US_100x100" style="aspect-ratio:1 / 0.908;object-fit:cover" loading="lazy" width="93" height="84.444"/></picture></div></div></a></div><div class="card__section card__content"><a class="link d-block" href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=BMU&amp;cds_page_id=231083&amp;cds_response_key=I0JBAN201" data-component="Link"><h4 class="heading-7" style="color:inherit">Delivered free from the UK!</h4></a><a class="button button--small" href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=BMU&amp;cds_page_id=231083&amp;cds_response_key=I0JBAN201" data-component="Button" role="button"><div class="button__content">View our USA offers!</div></a></div></article></div></div></div></div></div></div></div></div><footer class="site-footer hidden-print" data-feature="FooterNavigation"><div class="background-container site-footer__brand-section"><div class="background-container__inner container--no-gutters site-footer__brand-section" style="margin-top:-1px"><div class="site-footer__flex-row site-footer__flex-row--center container chromatic-ignore"><div class="image chromatic-ignore site-footer__brand-logo image--fluid" style="max-width:220px"><a class="link image__container" href="https://www.classical-music.com:443" rel="home" data-component="Link"><picture class="image__picture" width="220" height="34.51990632318501"><source type="image/webp" sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&amp;webp=true&amp;resize=220,35 220w,https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&amp;webp=true&amp;resize=427,67 427w"/><source sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&amp;resize=220,35 220w,https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&amp;resize=427,67 427w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/24/2020/06/cropped-Classical-Music-logo-sepia-97aed4e-8349155.png?quality=90&amp;resize=220,35" title="cropped-Classical-Music-logo-sepia-97aed4e-8349155.png" style="aspect-ratio:1 / 0.15690866510538642;object-fit:cover" loading="lazy" width="220" height="34.51990632318501"/></picture></a></div><div class="site-footer__social-follow"><ul class="social-follow list list--horizontal"><li class="social-follow__facebook list-item"><a class="link social-follow__link" href="https://www.facebook.com/classicalmagazine" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Facebook</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#facebook"></use></svg></i></div></div></a></li><li class="social-follow__twitter list-item"><a class="link social-follow__link" href="https://twitter.com/@MusicMagazine" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Twitter</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#twitter"></use></svg></i></div></div></a></li><li class="social-follow__instagram list-item"><a class="link social-follow__link" href="https://www.instagram.com/musicmagazinepics/" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Instagram</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#instagram"></use></svg></i></div></div></a></li><li class="social-follow__youtube list-item"><a class="link social-follow__link" href="https://www.youtube.com/channel/UC0TNxfRDOfvSlieR6Zq51eg" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Youtube</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#youtube"></use></svg></i></div></div></a></li><li class="social-follow__rss list-item"><a class="link social-follow__link" href="/feed/atom/" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Rss</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#rss"></use></svg></i></div></div></a></li></ul></div></div></div></div><div class="background-container site-footer__corporate-section"><div class="background-container__inner container--no-gutters site-footer__corporate-section"><section class="site-footer__corporate-section-inner body-copy-small fluid-container"><div class="site-footer__flex-row container chromatic-ignore"><ul class="site-footer__menu list"><li data-component="MenuLink" data-index="1" data-item-name="Privacy policy" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/privacy/" rel="" title="Privacy policy" data-component="Link">Privacy policy</a></li><li data-component="MenuLink" data-index="2" data-item-name="Terms &amp; Conditions" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="http://www.immediate.co.uk/terms-and-conditions/" rel="" title="Terms &amp; Conditions" data-component="Link">Terms &amp; Conditions</a></li><li data-component="MenuLink" data-index="3" data-item-name="Cookies policy" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/cookies-policy/" rel="" title="Cookies policy" data-component="Link">Cookies policy</a></li><li data-component="MenuLink" data-index="4" data-item-name="Complaints" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="http://www.immediate.co.uk/complaints-escalation/" rel="" title="Complaints" data-component="Link">Complaints</a></li><li data-component="MenuLink" data-index="5" data-item-name="Contact us" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="/contact-us/" rel="" title="Contact us" data-component="Link">Contact us</a></li><li data-component="MenuLink" data-index="6" data-item-name="Manage Privacy Settings" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="#" title="Manage your privacy and consent settings" data-component="Link">Manage Privacy Settings</a></li></ul></div><div class="site-footer__flex-row container"><div class="site-footer__corporate-logo chromatic-ignore"><a class="link" href="https://www.immediate.co.uk" rel="noopener noreferrer" target="_blank" data-component="Link"><div class="image chromatic-ignore image--fluid" style="max-width:500px"><div class="image__container"><picture class="image__picture" width="500" height="195"><source type="image/webp" sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/01/OM_500x195-f108700.png?quality=90&amp;webp=true&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/24/2022/01/OM_500x195-f108700.png?quality=90&amp;webp=true&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/24/2022/01/OM_500x195-f108700.png?quality=90&amp;webp=true&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/24/2022/01/OM_500x195-f108700.png?quality=90&amp;webp=true&amp;resize=400,156 400w"/><source sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/24/2022/01/OM_500x195-f108700.png?quality=90&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/24/2022/01/OM_500x195-f108700.png?quality=90&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/24/2022/01/OM_500x195-f108700.png?quality=90&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/24/2022/01/OM_500x195-f108700.png?quality=90&amp;resize=400,156 400w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/24/2022/01/OM_500x195-f108700.png?quality=90&amp;resize=500,195" alt="null Logo" data-item-name="null Logo" title="OM_500x195" style="aspect-ratio:1 / 0.39;object-fit:cover" loading="lazy" width="500" height="195"/></picture></div></div></a></div><div class="site-footer__copyright-section"><small class="site-footer__copyright-text body-copy-small">This website is published by Our Media Ltd (an Immediate Group Company) under licence from BBC Studios Distribution.</small><small class="site-footer__copyright-text body-copy-small mt-xs">©<!-- --> Immediate Media Company Ltd. 2022</small></div></div></section></div></div></footer><div class="piano-inline-template"><div class="piano-inline-template__content js-piano-low piano-inline-template__content--low piano-inline-template__content--fixed"></div></div></div><div></div><div><noscript><iframe title="gtm" src="//www.googletagmanager.com/ns.html?id=GTM-K86F9FM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
            if (!document.querySelector('[src^="https://www.googletagmanager.com/gtm.js"]')) {
              (function(w,d,s,l,i){w[l]=w[l]||[];
                w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
                var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
                j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;
                f.parentNode.insertBefore(j,f);
              })(window,document,'script','dataLayer','GTM-K86F9FM');
            }
          </script></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-dab054cc31538926ed10.js"></script><script src="/_next/static/chunks/webpack-245f049e565ebf942e09.js" async=""></script><script src="/_next/static/chunks/framework.35dbabed84ced91a1d06.js" async=""></script><script src="/_next/static/chunks/commons.548f3e61fd81b204f759.js" async=""></script><script src="/_next/static/chunks/main-2badc1622d9665982b06.js" async=""></script><script src="/_next/static/chunks/a8485cbce0f41ea15ca5a448e5906b9cc179daa2.68f16c5ca14c2d384c66.js" async=""></script><script src="/_next/static/chunks/pages/_app-3ed21987b1cd68ce969b.js" async=""></script><script src="/_next/static/chunks/pages/article/%5Bslug%5D-181c2b94cd821eb8914b.js" async=""></script><script src="/_next/static/6df3b336507deb7e949dd5c2976fdb262179511d/_buildManifest.js" async=""></script><script src="/_next/static/6df3b336507deb7e949dd5c2976fdb262179511d/_ssgManifest.js" async=""></script><script async="" src="/static/piano/piano-509278aef5d1ebc513f2.js"></script></body></html>